Jump to content
  • 0
mouskin

Trouble Making a New Account

Question

Hi there!

 

I had a bit of trouble making an account - clicking "log in" at the top right of any wiki page leads to this page, which has a link to "register a forum account" that has 404'd.

 

I'm not sure who would be in charge of fixing it, but I was directed to post the problem here!

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Did you enter your STEP login details and have you enabled 'cookies' in your browser?

Share this post


Link to post
Share on other sites
  • 0

Did you enter your STEP login details and have you enabled 'cookies' in your browser?

Hi! I didn't have an account at the time - I was trying to sign up. I found an alternate link in the forums section of the site. And yes, I have cookies enabled!

 

Does the link I'm talking about work for you?

Share this post


Link to post
Share on other sites
  • 0

Okay, I see what's going wrong. Its only the link from the wiki side of things that is pointing to the wrong page.

Since you obviously have an account you should be able to just enter those login details when prompted and have access to the wiki.

 

@s4n will have to see to this as he handles all the server side issues. Nothing about this issue will interfere with your normal browsing of wiki use.

 

Thank you for the observation and the report.

Share this post


Link to post
Share on other sites
  • 0

I've had someone else contact me about this on Nexus today. This is because users are finding the wiki before the forums to sign up and the link is broken on the wiki. It should point to : https://forum.step-project.com/index.php?app=core&module=global&section=register

 

I might nudge Z about it to see if he can correct it or if it's something that requires s4n.

Share this post


Link to post
Share on other sites
  • 0

What Nexus page is linking them to the Wiki before first sending them to the forum?

Share this post


Link to post
Share on other sites
  • 0

I see the bulk of the links on the STEP Nexus page are to the general wiki pages (mod pages for mods bundled in the STEP compilation and the change log page), so users are most likely to land on the wiki page and then see the register link on the wiki. I see one link to the STEP forum on the STEP Nexus page and it's under User Contributions just before the STEP Compilation Credits.

Share this post


Link to post
Share on other sites
  • 0

Ahh... I see the stickied post on the Nexus by Z is directing to the wiki. He's the only one that edit that post so we'll have to wait for that to be fixed.

Share this post


Link to post
Share on other sites
  • 0

Had another user on Nexus contact me about this. I just want to let everyone know that I've contacted Z about this issue and, in turn, he's forwarded it to s4n. S4n is a bit MIA at the moment so no one really knows what is going on, but the issue has been brought to our attention and we are currently just waiting as that's all we can do for the moment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.