Jump to content
  • 0

ENB Boost CTD right after Bathesda screen


Pockets69
 Share

Question

Recommended Posts

  • 0

Well your Skyrim.ini looks a bit odd, you haven't ran spINI that I can tell and you have some lines where they simply shouldn't be

 

Skyrim.ini

 

 

 

[Display]
fShadowLODMaxStartFade=1000.0
fSpecularLODMaxStartFade=2000.0
fLightLODMaxStartFade=3500.0
iShadowMapResolutionPrimary=2048 ; This line is not used by the game anymore
bAllowScreenshot=1
fDefault1stPersonFOV=85.0
fDefaultWorldFOV=85.0
fSunShadowUpdateTime=0
fSunUpdateThreshold=2.0

{

[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=0
bEnableTrace=0
bLoadDebugInformation=0

 

[Water]
bReflectLODObjects=0
bReflectLODLand=0
bReflectSky=1
bReflectLODTrees=0
fPostLoadUpdateTimeMS=2000.0}

Not entirely sue what's going on here but these lines will definitely conflict, I would edit the 500 one and change to 2000 and remove the one under [Water]

 

 

 

 

Skyrimprefs.ini

 

 

 

[Display]
iBlurDeferredShadowMask=0
fInteriorShadowDistance=3000.0000
fShadowDistance=2000
{iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048}

;These settings are not used by the game
iShadowSplitCount=2
iMaxAnisotropy=1 ; this setting should be set to 0
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fTreesMidLODSwitchDist=3600
fGamma=1.0000
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fSpecularLODStartFade=200
fShadowLODStartFade=200.0000
fLightLODStartFade=200
iTexMipMapMinimum=0
iTexMipMapSkip=2 ; This controls the texure quality of items in game
iWaterMultiSamples=0
iMultiSample=1 ; should be disabled as in set to 0
iShadowMode=3
bTreesReceiveShadows=0 ; needs to be enabled for ENB
bDrawLandShadows=0 ; needs to be enabled for ENB
bFull Screen=1
iSize H=720
iSize W=1280
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=2048.0000
fMeshLODLevel1FadeTreeDistance=2844.0000
fMeshLODLevel2FadeDist=3072
fMeshLODLevel1FadeDist=4096
iScreenShotIndex=2
bShadowMaskZPrepass=0
bMainZPrepass=0
iMaxSkinDecalsPerFrame=0
iMaxDecalsPerFrame=0
bFloatPointRenderTarget=0 ; needs to be set to 1 for ENB to work
sD3DDevice="NVIDIA GeForce 320M "
bFXAAEnabled=0
iShadowMapResolution=512
fShadowBiasScale=0.5
iShadowMaskQuarter=3
iAdapter=0
iPresentInterval=0 ; needs to be set to 1 if you use ENB Vsync
iShadowFilter=3
bShadowsOnGrass=1
bTransparencyMultisampling=0
bDeferredShadows=1
bDrawShadows=1

[MAIN]
bGamepadEnable=1
bCrosshairEnabled=0
fHUDOpacity=1.0000
bSaveOnPause=1 ; best to disable this options.
bSaveOnTravel=0
bSaveOnWait=0
bSaveOnRest=0
fSkyCellRefFadeDistance=150000.0000

 

[saveGame]
fAutosaveEveryXMins=15.0000 ; in experience this should be disabled to avoid autosave corrutption

 

Link to comment
Share on other sites

  • 0

Yep a lot of rouge INI edits in there. Honestly, I would simply start from scratch and don't change anything that isn't in our INI Guides. The INI settings in the Guides have been very well tested so they should be considered the Guides to use over all other information you find on the internet. Not boasting, it's just a simple fact that 100s of man hours have gone into those Guides and figuring everything out.

Link to comment
Share on other sites

  • 0

While I admire you guys going after the INIs, they are not the true problem.

 

The true problem is you are trying to run a heavily modded Skyrim setup on a laptop that doesn't even meet Skyrim's minimum system requirements, and a Mac to boot. The answer is, you need to buy a computer that can actually play a modded Skyrim. That laptop is lucky if it can play vanilla Skyrim.

Link to comment
Share on other sites

  • 0

I must have skipped that fact, but it doesn't detract from the fact that those ini's are messed up in ways that is definitely not going to help the game run smoothly even if it was vanilla.

Talk about trying to punch above your weight though lol

Link to comment
Share on other sites

  • 0

So here is the deal, ENB Boost is crashing to desktop after the bethesda screen.

 

I have been following the Skyrim Revisited Legendary edition and until now everything has been running correctly, I am not going to add the vividian ENB and I am going to instead try to boost my performance by installing ENB Boost, I downloaded ENB 0.305 and I am using the wrapper version with ENB Manager and changer I downloaded Boris crash fix enboost  which are two enblocal.ini presets, I selected the less stutering enblocal.ini and added it to enb manager.

 

Launching vanilla or modified skyrim through mod manager using the skyrim launcher or Skse, results in the game crashing after the bathesda logo, I get the message at the upper left corener saying ENB o.305 for tes skyrim, and when it is about to switch to other screen, CTD.

 

I want to start by saying this is not a load order problem, the game works fine without the ENB, also this happens in vanilla skyrim so it is definitely not a problem with the load order.

 

I added the following ini tweaks to my game:

 

skyrim.ini

 

[Combat]

f1PArrowTiltUpAngle=0.7

f3PArrowTiltUpAngle=0.7

f1PBoltTiltUpAngle=0.7

f3PBoltTiltUpAngle=0.7

 

[General]

sIntroSequence=

 

[Display]

fDefault1stPersonFOV=85.0

fDefaultWorldFOV=85.0

 

[General]

fFlickeringLightDistance=8192

 

[Papyrus]

fPostLoadUpdateTimeMS=2000.0

 

skyrimprefs.ini

 

[Controls]

bMouseAcceleration=0

 

Every other modification that deviates from standard/default skyrim was done by mods, not by me.

 

I also added the following tweaks to enblocal.ini, those tweaks were taken from the STEP enb boost page.

[GLOBAL]

UsePatchSpeedhackWithoutGraphics=true

UseDefferedRendering=false

[MEMORY]

ExpandSystemMemoryX64=false

ReservedMemorySizeMb=512

;This value should be set to lowest possible value without experiencing stutter. See advanced guide above for more information.

VideoMemorySizeMb=<integer in MB>

Users should download and run Boris's VRamSizeTest tool. Run the VRamSizeDX9.exe. Windows 7 users subtract 170 from the value provided and use that value. Windows 8/10 users subtract 350 and use that value.

AutodetectVideoMemorySize=false

[ENGINE]

EnableVSync=true

VSyncSkipNumFrames=0

 

I made the math for vram with the vramsizetest tool and subtracted 170 (since i am running windows 7).

 

I don't honestly know why the hell this is crashing to desktop, so i am wrting here in hopes of someone more knowledgeable than me to help me out.

 

I ll attach the skyrimprefs.ini skyrim.ini and enblocal.ini so you guys can have a look.

 

These are my specs:

Macbook 7,1

Intel Core 2 duo P8600 2.40ghz

5Gb of ram

nvidia geforce 320m (256mb of vram)

im having the a similar issue and i went back to dx9.

my specs are

Nvidea Geforce GTX 970 4GB

AMD FX6300 CPU

ASUS M5 A97 R2.0 Motherboard

G. Skill Sniper 16GB RAM

i first had the issue stated above. so i tried reinstalling skyrim. now im having CTD from just launching when the ENBSeries is installed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.