Jump to content

rolltide78

Citizen
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

1 Neutral

About rolltide78

  • Rank
    Noble

Profile Information

  • Gender
    Not Telling
  1. I'm working on LOTD merge patches and when I try to run Loot, I get the following the error: Failed to sort plugins. Details: Cyclic interaction detected between "NotSoFast-MainQuest.esp" and "Audio Overhaul Skyrim.esp". Back cycle: Audio Overhaul Skyrim.esp, Immersive Sounds - Compendium.esp, Weapons Armor Clothing & Clutter Fixes.esp, MLU.esp, NotSoFast-MainQuest.esp Any ideas? Thanks! RTR
  2. Do you think this guide is still working if I followed it to completion again? Haven't played this in a couple of years and thought I'd give it a go. Thanks!
  3. Hi there. I just found this post regarding the SE version of the guide. What are the suggestions here regarding this one versus the legacy version that I used to build a couple of years ago? Should I give this one a shot or stick with the legacy assuming it still works? Thanks .
  4. Hey guys. It's been about 8 months since I've run SRLE. I'm thinking of redoing my build. Is this the latest guide to do? As well as the recommended one?
  5. Well that was kind of what I did. I switched to Tetrachronic ENB which can't use elfx and I chose the option without vivid weathers so I had to back those dependencies out. Also, I don't have dyndolod.esp activated because it needs the conflict resolution patch. So to get the game to run now I have to deactivate dyndolod, vivid weathers, elfx, and conflict res.
  6. Here's the tail end when I right click on SR conflict resolution and check for errors:
  7. When I just deactivate the conflict rs patch the game runs and so far hasn't crashed. Do you advise I just leave it deactivated or activate it and troubleshoot to try to resolve?
  8. Here is what I see regarding conflict rs:
  9. Where would I find the errors? Everything loads up fine in Tedit. If I deactivate the conflict file then everything loads fine, well dyndolod doesn't because it needs it.
  10. I switched over to Tetra and made the changes to conflict/dyndolod and removed the dependencies for elfx but now I am crashing right after the menu. If I uncheck conflict resolution then it loads and I get the Continue/New/Load/Quit menu. However, if I check it then I crash. I ran TES5Edit and it loaded successfully with the Conflict Resolution mod activated. Do you know I may pinpoint what exactly in the Conflict Resolution patch is causing the crash? Did you have a similar problem? I looked at the Papyrus Log and I can only see this below. Do you have any idea what is causing this? I'm at work now and think it's from SimplyKnock but I'm pretty sure I had it activated. Thanks as always. G [08/26/2016 - 05:47:41AM] Papyrus log opened (PC)[08/26/2016 - 05:47:41AM] Function GetEffectMagnitudes in the empty state on type Ingredient does not exist. Function will not be flagged as callable from tasklets.[08/26/2016 - 05:47:41AM] Update budget: 1.200000ms (Extra tasklet budget: 1.200000ms, Load screen budget: 2000.000000ms)[08/26/2016 - 05:47:41AM] Memory page: 128 (min) 512 (max) 76800 (max total)[08/26/2016 - 05:48:18AM] Cannot open store for class "mzinbathequest", missing file?[08/26/2016 - 05:48:18AM] Cannot open store for class "_ds_hb_globals", missing file?[08/26/2016 - 05:48:18AM] Cannot open store for class "_snquestscript", missing file?[08/26/2016 - 05:48:18AM] Cannot open store for class "_snskyuiconfig", missing file?[08/26/2016 - 05:48:19AM] Cannot open store for class "xs2__prkf_xmapassivefingersmi_05112b24", missing file?[08/26/2016 - 05:48:19AM] Cannot open store for class "xxx_prkf_xxxpassivefingersmit_020a3756", missing file?[08/26/2016 - 05:48:19AM] Cannot open store for class "_Camp_TinderTypeScript", missing file?[08/26/2016 - 05:48:26AM] VM is freezing...[08/26/2016 - 05:48:26AM] VM is frozen
  11. Gotcha. I never did change textures but did reduce dyn to medium as well as switched to tetra enb just to see. I have a handful of body textures and some other mods deactivated while I still test and am around the 40-55 fps mark and hitting 60 in some places ...all outside. Indoors is easy 60. I'm trying to get back up to the same spot as before but now with tetra which requires elfx to be disabled and I may go without vivid weathers for something else. All being said, in just looking at the graph I was thinking I'd be pushing 4 gb again since things are not "that" different. I do get confused when reading on which enblocal settings to turn on or off compared to whether to turn them on via nvidia inspector. Some say set expandedmem to true, others false..some say enable AA in enblocal and others say no.
  12. Ron, I'm running in Win7 now and now my memory never goes over 4 or gets close. Shouldn't it be going over it now or is it more optimized for lack of a better word? I was expecting it to go well over 4 now and as a biproduct give more performance. Thanks. G
  13. Resolved the crash by deactivating a ton of mods and have been able to add most back. I do have a question though. With Tetra do any of the other lighting mods need to be enabled (or added)? I know ELFX isn't supported but should I add any others? Also, should I ditch vivid for something else? I'm going for performance as well here. Thanks.
  14. It's supposed to be and I've watched the files get added and removed but for some reason I took SRLE, backed out ELFX and Vivid Weathers, added Tetrachromatic ENB and I get a CTD when I try to leave the jail cell in Alternate Start by sleeping on the bed. I also tried the Tetra with Vivid Weathers ENB and same issue. I'd rather not start from scratch and just scrap all of SRLE. I jsut want to swap out the enb to see if it performs better.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.