Jump to content

marcusanddoom

Citizen
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About marcusanddoom

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. Many thanks amigos. Is new vegas anti crash a good option? https://www.nexusmods.com/newvegas/mods/53635/?tab=2&navtag=http%3A%2F%2Fwww.nexusmods.com%2Fnewvegas%2Fajax%2Fmodfiles%2F%3Fid%3D53635&pUp=1 If it were I'd imagine it would be in the list... no?
  2. So title pretty much says it all. The game works perfectly for the most part. it just crashes after a bit for no real reason. Also my tumbleweeds spawn and do not move. They are like brick walls. Thoughts? Thanks.
  3. Care to clarify what this is exactly and what it's for? I'm having the same issue. The old link is dead. Thanks.
  4. No worries pal. No rush here. I was using the moddb one until you first mentioned the other one was back up. I have that one now. That area is actually the gas station where ringo is in goodsprings. I dropped that ddl in the exe folder and It seems to be working. I would have never thought to do that. The downside now is that I cannot seem to have the border less option enabled. I suppose that is a small trade off. I have no idea how you know all this stuff man but it is really appreciated.
  5. I looked through the guide again and I see there are arguments to be added to the binary if the game would not launch. Of course my game will launch just fine without them but not with the enboost it seems. So I tried using each of the three arguments separately and they all make the game crash on startup.
  6. It will even pop up using NVSE through MO. So now I suspect this to be an issues with the 4GB launcher.
  7. The menu does not appear when using MO and the 4GB launcher. It will pop up using the standard steam launcher.
  8. Can't upvote you enough man. Thank you again. One last question. I am fairly certain I have done the enb boost installation correctly. However when I start up my game I do not see the text it usually provides in the top left. This is only when using mod organizer and launching it from the 4BG FONV thingy. When I launch it from steam normally I do indeed see the text on the top left. Is this an issue? Or am I not supposed to see the text?
  9. It is also worth noting that I have installed Interiorsproject room with a view for the first time as well (since it was nowhere to be found before). Though I am beginning to doubt a correlation. I swear it was working fine before and everything!! And yes I did remember to put the new downloads in the correct place according to the guide.
  10. You were right, It was that mod. I had to get an older version off of moddb since he hid the newer file. I didn't realize we were talking about a gnome. Anyway it seems to have had some adverse effects with the advanced recon mods. This seemed to be working fine before. I have no idea why one mod would do this to another here.
  11. No idea what that's about. 90% sure I am only using mods on the list so it must be from one of them. As far as the BSAs are concerned, I seem to have them all enabled. The only one with reference to invalidation is the "Fallout-Invalidation" one.
  12. Is that so? I seem to always remember her just being there. I could investigate further on that. I think I told her to screw off. Also getting the above texture issue, and semi frequent crashes. Not really sure why. My setup is far from low end.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.