Jump to content

hakeador3000

Citizen
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hakeador3000

  • Rank
    Citizen

Profile Information

  • Favorite Mod(s)
    CBBE
  1. Here's proof of the problem being fixed. In the end this whole big mess I had came down to a letter 'k' added to a line in the skse.ini Once again thank you all for your help. Attention to detail is important!
  2. Done and done. Thank you all so much for your help and your time. It means a lot!
  3. Yup it's all working properly here it is. Another thing I forgot to mention which was in fact the source of all this trouble was that my skse.ini was inside a file named skse INSIDE the skse file. So there were 2 skse files. major facepalm, I know.
  4. yeah logs ini are exactly as yours. lowering the default heap initial alloc to 768 seems to have done it. my last logs showed similar memory usage and are now showing the maximum capicity
  5. no its not that. If you look at previous posts you can see that I already went through that
  6. oh yeah it didnt inmeadiately crash to desktop. I knew that a vanilla skyrim takes a while to completely fill the memory blocks so what i did to make the process faster is i increased the ugridstoload to 10 and then once i was in game i turned noclip and godmode on, increased the speed of my character 4 times and just flied around until the game crashed. This was only to fill the memory blocks faster and lo and behold the crash occured around 256mb. that is precisely the problem: my memory blocks havent increased DESPITE having the skse.ini set like this so i made sure the automatic archive invalidation check box was unchecked and it actually wasnt. Afterwards i backdated all bsa's like the guide said I also made made sure that i had mo manage all archives. however despite this when i went into skyrim the logs showed a maximum memory of 256mb again
  7. MO's archive invalidation? I dont understand, what should I do to my skyrim.ini then? All of my bsa are checked, I don't have any missing bsa's as far as i know. I also don't have any missing masters. I did the new profile thing and even without any mods active the game still crashes once both memory blocks reach 256mb. All I want to do is have bigger memory blocks but as said before, editing the skse.ini hasn't done anything
  8. Sure. Here's my mod list: skyrim.ini: skyrimprefs.ini: and finally my system specs:intelcore i7 CPU 1.73 ghz (8cpu's) 8192mb ramsystem model asus g73Jwnvidia geforce gtx 460M 4096mb memory if you need more data on my computer let me know. I hope we can fin a fix Please use spoiler tags for large blocks of text: [spoiler]...text...[/spoiler]
  9. Help please skyrim still crashes after 256mb
  10. I have windows showing file extensions. I dont have any skse.ini.txt my skse.ini is as it should be
  11. haha you mean like mistakenly having put ".txt" at the end of the ini? no i havent done that
  12. yes there is only one skse.ini in my computer. and yes that's how my SKSE folder looks like
  13. sorry i forgot to mention that I do indeed use MO. I changed the skse.ini down to 1024 from 1280 and added the argument -forcesteamloader in mod organizer. however my logs produce the same result as before, nothing has changed
  14. Ok I have a problem with my memory blocks. this is my skse.ini : [General]ClearInvalidRegistrations=1 [Display]iTintTextureResolution=1024 [Memory]DefaultHeapInitialAllockMB=1280ScrapHeapSizeMB=256 yet when i start the game and I produce the memory log this happens: so apparently I didn't increase at all my memory blocks? Someone please help tackle this issue so i encounter less ctd'sthanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.