Jump to content

Paolino

Citizen
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Paolino

  • Rank
    Citizen
  1. No, I do not use unofficial patch because the italian versions have always caused me problems. I will try to download the bsa of USLEEP and extract missing arc mesh. Thanks again.
  2. Hello Sheson and thank you for your assistance. I do not have that folder and do not use other graphics mod beyond your. The only game changes are "SkyUI", "30 fps loading fix" and cleaned esm. https://i.imgur.com/6TDGrHm.jpg
  3. Hello everyone, I point out another little glitch, two small flying fires near the bridge of Dragonsreach visible from the outside of Whiterun. I noticed that, to solve the problem, not just turn off DynDOLOD from the menu of the game, but is necessary to completely disable the esp. https://i.imgur.com/iHUIJuR.jpg https://i.imgur.com/k5iIxNG.jpg Best regards.
  4. With the last script lod problems seem resolved. I entered and exited fifty houses in various cities and I've never had problems loading the dynamic elements. Thank you and goodbye.
  5. I set the value fEnvmapLODFadeEnd to 1.0 and the problem of dark wheel is completely eliminated, even over long distances, with zero impact on performance. With the default value: https://i.imgur.com/dgig81l.jpg https://i.imgur.com/za3K26u.jpg With fEnvmapLODFadeEnd=1.0: https://i.imgur.com/oQcxgKe.jpg https://i.imgur.com/Lt0fZHF.jpg Thanks again. Small additional note for those who want to correct the problem of dark wheel but have previously changed values of fDecalLODFadeEnd and fDecalLODFadeStart, that fix the problem of the decals: just add the value fEnvmapLODFadeEnd=1.0 under or inside the parameter [LightingShader], otherwise if you add this item again ([LightingShader]) then will see the rocks and walls without some textures. I have corrected both problems using the values: [LightingShader] fEnvmapLODFadeEnd=1.0 fDecalLODFadeEnd=0.5 fDecalLODFadeStart=0.5
  6. Hello and congratulations again for your mod. I just updated today and saw that with the latest version is still present the problem with some distant dynamic elements, same problem which signaled last November. But this time the problem occurs only when you enter and exit a house or a place located inside a city. https://www.dailymotion.com/video/x43o19d The bug is also present in the Windhelm area, and is easily reproducible if you do these things: enter the city, go to Candlehearth Hall, go out from the inn, leave the town and then go to the top right of the bridge and position yourself in the direction of Anga's Mill. https://i.imgur.com/lxJ7emz.jpg https://i.imgur.com/Wq0s3Ny.jpg Finally, I noticed a strange glitch that occurs closer to some water mills, not everyone. https://www.dailymotion.com/video/x43o91g Best regards
  7. Hi and best wishes, dear Sheson. Yes, I know the problems caused by FXGlow and Fake Lights, and are tolerable in Skyrim and other worlds, while they are quite annoying in Blackreach. I wanted to disable Fake Lights in Blackreach (not FXGlow), without having to give up to the others dynamic elements present in this world, for example the waterfalls. I apologize but I did not know it was possible to modify the same esp more than once. I tried just now to create a DynDOLOD.esp in two steps, the first step with all worlds selected, except Blackreach, and all options enabled, the second step with only Blackreach active and all options except the Fake Lights, and so far it seems to work well. Thanks again and we hope that Santa Claus does not forget to bring the new version of the DynDOLOD.
  8. Hello. I noticed that, enabling the option "Fake Light", in Blackreach appears a strange glow in the moment of transition of the lod. I wanted to know if it is possible to disable the "Fake Light" only on Blackreach without having to turn off all our other options. https://www.dailymotion.com/video/x3j09o2_tesv-2015-12-22-11-44-36-84_videogames Thanks and Merry Christmas to all.
  9. But it is a dejavu or someone someone has deleted the latest posts. With the latest scripts lumber mill of Markarth is correctly displayed and also the problem with lods of Solitude is (almost) solved. Thanks again and good work. P.S. MEGA link with new scripts is offline.
  10. Hello and good Sunday, I found another small problem with the version 1.46. Wheel of the watermill located in Markarth is missing. Strangely this thing is not present with new save e and for this reason I kindly ask if other users can confirm. Thanks. DynDOLOD 1.45 https://i.imgur.com/XYem26U.jpg https://i.imgur.com/gZgK2Ti.jpg DynDOLOD 1.46 https://i.imgur.com/F235D6d.jpg https://i.imgur.com/fiVoCja.jpg
  11. Hi, I report to have found a new glitch, two small fires flying, in the Dragonsreach Great Porch in Whiterun. https://i.imgur.com/BERL7ag.jpg https://i.imgur.com/x4WDqc3.jpg https://i.imgur.com/sYTAO7c.jpg Bye.
  12. After changing that value with XVI32 the ship is displayed correctly. I noticed that, using another save game (virgin), the same problem occurs with the LOD of Windstad Manor. DynDOLOD 1.45 https://i.imgur.com/XV0dvAC.jpg https://i.imgur.com/klcrEiM.jpg DynDOLOD 1.46 https://i.imgur.com/QIVlSkE.jpg https://i.imgur.com/jfXKUyt.jpg Best regards.
  13. Sorry for late reply but it was night. With a new save, to display Katariah LOD, I use console commands ("setstage db11 5", "setstage db11 10" and "setstage db11 15"). I had already tried what you write. I tried all possible variants included a new installation of Skyrim with only your mod but with 1.46 version the Katariah still not displayed correctly. In the past I had a similar problem with the portals of the Forgotten Vale, then fixed with new releases. https://www.dailymotion.com/video/x3dlunx LOD of other ships are not affected and the problem is caused by Blue Palace "area".
  14. Yes, and the problem also occurs with a new\virgin save. I tried everything possible but the problem returns. The strange thing is that only the Katariah has this problem and only when I approach the Blue Palace. If within to Solitude, I do a tour (Away from Blue Palace) and then I go out the LOD is loaded regularly.
  15. Hello and congratulations for the mod. I have a problem, after completing Hail Sithis! quest when traveling quickly from a distant locality to "Blue Palace" in Solitude, if I leave the city, the LOD of the Katariah ship disappears or appears incorrectly. This problem was not present in the version 1.45. Thanks again for the mod. https://i.imgur.com/v4uQGOW.jpg https://i.imgur.com/k7iELLP.jpg https://www.dailymotion.com/video/x3djibj_tesv-2015-11-12-22-52-52-58_videogames
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.