Jump to content

Carboniac

Citizen
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Carboniac

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. Edit: Even if it looks like LODs, I believe it might be a mesh issue instead, actually. I am trying to solve this, will get back to you if it turns out to be DynDOLOD related after all.
  2. Hi Sheson. I'm having another small issue :F I have one specific tree that looks like this: https://i57.tinypic.com/av38lx.jpg From what I can tell, all my other tree are fine, but this specific tree type always has those LOD appendages. The meshes and textures are all fine, and do not have any appendages like this. I read your FAQ about the tree LODs appearing in loaded cells, and I double checked the LODgen folder. The object in question is the TreePineForestSnow02 and the file in the LODGen/Skyrim.esm folder seems alright too, it is a normal snowy pine tree with no appendages. So somehow all instances of this specific tree type has a wonky LOD image that appears in loaded cells. Any idea what could be causing this, and what I could do to fix it?
  3. Default inis and removing the .bto files didn't work - but uninstalling and reinstalling Pinegrove Lodge removed the LOD blob. I've no idea what caused it, maybe something wonky just happened, but I'm just glad a simple mod reinstall fixed the issue. And thanks again for helping me out with ideas and pointing me in the right direction.
  4. How could it have come to be there? Would it be caused by Ace's Enhanced Landscape mod? I know for certain that it was not there before installing EL and DynDOLOD, but EL does not come with its own LODs as far as I have understood, instead relying on DynDOLOD to generate all its LODs. Since I cannot target it with the console, I cannot see what mod it is from or get its ID number. Is there another way to see what is causing it? EDIT: I'm using no other mods or anything apart from EL and DynDOLOD that adds LODs in my game, by the way. The LOD blob seem to be consistent with the rocks added by EL that used to be where the LOD blob is now. Is there any way to simply remove the LOD via TES5edit? Maybe disable LODs for the entire cell/area?
  5. Hey Sheson, I'm having another small problem with the DynDOLOD. Ace updated his Enhanced Landscape mod, with a patch for the Elianora home Pinegrove Lodge. The patch worked fine, and the rocks that covered the home were removed. The LODs of the rocks however were still there, even when I got close to it, and it looks like this: https://oi57.tinypic.com/2ppftrt.jpg It's a matter of LODs not disappearing when you get close - and shouldn't the LODs not have been generated in the first place, since Ace removed the rocks in question with his patch? Any ideas how to fix? Thanks in advance.
  6. Another question if you will, when you have run Dyndolod and everything is up and running in game, is it still important to keep the .esp file at the very bottom of your load order? (NMM). I see in T5E that it does overwrite some worldspace entries, so would it be safe to place it higher up in the load order, or is that a no go?
  7. By the way Sheson, I just wanted to say how cool it is to see your HF homes from afar, various buildings and objects and mod player homes. It makes the world seem much bigger. And the SFO/EL lods in Falkreath hold really does wonders for the immersion, now it seems much more like a huge, dense forest, with great trees in the distance. Even if it was somewhat of a PITA to install and use, the results are pretty great =D
  8. Sweet, thanks for your help. I have verified that they're from JK's Whiterun outskirts yes. Their two first digits matched my load order for the mod.
  9. Sheson, I have finally gotten rid of the lod UFO. I deleted the items with T5E, ran dyndolod again, and now it's gone. I've notified the author as well. The two Whiterun trees still look shady. Could you make a patch for them, so that dyndolod doesn't make lods for them at all? Or can I do something to manually remove the lods? I've also noticed that Enhanced Landscapes and Elianora's Pinegrove Lodge conflict. I have notified Ace, and I believe a patch will be included in the next script. For now, I deleted the clipping rocks from EL in T5E, but running dyndolod still produced a massive lod blob in place of the rocks, one that doesn't go away when you come close to it. Perhaps that lod will disappear once the patch has been made?
  10. Removing the objects from the cell in TES5E finally removed my weird object UFO, thanks! The lods are still there, I assume I have to run dynlod once more to remove them? If I do, will I just have to overwrite the old input from dynlod with the new? As for the trees, I completely removed the folder 'terrain' before running first T5lodgen and then dynlod, so everything in that folder is generated today. I also found a tree in Solstheim (from enhanced landscapes) with the persistant and mismatching lod. The rest of the trees work fine, but one or two trees have persistant lods. Completely removing all dynlod files and the terrain folder and the esp (going back to before I installed dynlod) got rid of the whiterun exterior lods, I did that yesterday when installing dylod from scratch.
  11. https://www.dropbox.com/s/ur1uhyctbguw115/TES5Edit_log.txt?dl=0 https://www.dropbox.com/s/ibkoa5zglofmv19/LODGen_Tamriel.txt?dl=0 These links should work, otherwise let me know. I found out the two mods that the objects were from, there was a fence from Windstad mine (https://www.nexusmods.com/skyrim/mods/57879/?), and something that looked like 8 pieces of wood from the merchant mod that were clumped together (https://www.nexusmods.com/skyrim/mods/33566/?) though as for the last mod, I'm using an edited esp that the author sent to me, not the one from nexus. Also some clutter like a rabbit corpse, a wine bottle, some frost miriam, a tankard etc. I took a cluseup screen - https://i62.tinypic.com/ifbtrd.jpg - as you can see it's some kind of wooden plates cluped together around a door, and inside are some clutter items. Then the gate from Windstad Mine a little farther into the distance. The trees are from that JK mod yes, i just double checked. Maybe I can just manualle delete those lods? I don't really need them anyway, but I'm not sure if that's possible. Also, I don't know if it's important or not, but I'm running the patcher form Enhanced Landscapes alongside this, though that one doesn't patch neither the merchant mod nor windstad mine, nor JK's Whiterun outskirts.
  12. Sheson, I did a complete reinstall, and the lods are at least functioning now. The static blob is back, but on an earlier save I found that this time it's not just lods, it's objects too. I have a gate that's coming from Windstad Mine - https://www.nexusmods.com/skyrim/mods/57879/? And a lot of clutter that comes from this merchant mod - https://www.nexusmods.com/skyrim/mods/33566/? Does that help anything? The objects were definitely not there before running dynlod. As for the up-and-close tree lods at Whiterun, they're still there. I ran complete new tree lods on all mods before running dynlod, and I didn't get any messages like that in the log, so I don't know what other options I have?
  13. There were no such messages in the log, also, I just downloaded that version of T5E today, so it would be weird if it asked me to upgrade. I checked all the 4 cities you mentioned there, and none of them had such a blob hanging in the sky or anywhere I could see. What's even worse though, before I read your reply, I removed dyndolod as per the instructions (interior, saving etc), and reinstalled it by running the script again. Now all my lods are purple and textureless, and the esp won't activate in the mcm, while I get a messages that some files are not belonging to this esp. Edit: Removing each and every file from dyndolod, textures, scripts, meshes, esp and terrain finally got rid of the purple textures and the anomalies - but I don't know if I dare take another round of this. And I'm on NMM, not MO ..
  14. Sheson! I just installed Dynlod, and while the script ran successfully, and the mcm says everything is ok ingame, I have run into a few anomalies that I hope you can help me with. Everything else looks great btw, as far as I can tell. First, two trees from JK's Whiterun Exteriors have lods that won't disappear when I approach them, the lods are also not matching the trees. Picture: https://i60.tinypic.com/1z14rgo.jpg I have read your FAQ, and JK's plugin is not dirty, it has no ITMs, and I even loaded it up in T5E and double checked to be sure. The second is a weird blob of lods hanging in the sky over Whiterun plains. They're not objects but lods, they disappear when I approach them, and using tfc in console I cannot target them either. Picture: https://i59.tinypic.com/xonzu0.jpg Do you know what's going on and how to remove them?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.