Jump to content

MelissaGT

Citizen
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MelissaGT

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. Sorry it took me a few days to come back to this. I'm all set! I also installed "Open Cities," so I'm getting great LOD's while in Whiterun! I wanted to give a huge "THANK YOU" for DynDOLOD. My Skyrim will never look the same again!
  2. Thanks for the response! Am I correct in thinking that my options are: 1 - Re-run DynDOLOD, leaving the mod disabled when generating the LOD...which would require me going through the whole "updating DynDOLOD" process as outlined by GamerPoets in his tutorial vid...or 2 - add a XESP - Enable Parent to the player reference as indicated, and then re-generate LOD's. There are only two tree textures in question. It seems like option 1 would be the easier of the two!
  3. I came across another issue last night. I'm seeing both full 3D trees and the 2D LOD's in Whiterun. The only mod I have that alters Whiterun is "Perfect Whiterun," which places trees within the city, but it doesn't use it's own textures. The tree textures are textures provided by my tree mods - SFO and Dark Fantasy Overhaul. The 3D trees are appearing correctly, however they are overlapped by their 2D LOD counterparts: I read a bunch of pages back someone having a similar issue, but it seems they were seeing only the 2D LOD's. I wasn't sure if the fix would also fix my issue, because in my case the 3D trees are there. Everywhere else in Tamriel I'm not seeing this issue (so far). The same trees outside of Whiterun show up fine. Up close I'm only seeing the correct 3D textures. Again, thank you for the help!
  4. It's working now. I re-ran DynDOLOD to lower the brightness on the LOD's and for whatever reason the .esp is now showing as active! I will keep trying to figure out which folder is causing the nif error. It's just a tedious process to keep trying each one. Thank you so much for your help! My Skyrim is utterly beautastic now!
  5. The first thing I tested were the ones in the main mountain folder and alas, it's not that. I still haven't found the culprit, but I haven't had the time to keep re-running each folder to test either. I do have another question though. Should the .esp always show as active in the MCM? It's always greyed out for me and it says there's no data in the .esp. However, I'm clearly getting gorgeous LOD's.
  6. Ok, so I've narrowed it down to the mountains folder, but there's tons in that folder. It will take me a while to find the culprit folder. So far I know it's not brown, rocks, or snow.
  7. Unfortunately I use NMM. The installation video I watched advised that I should let all of my mod billboards overwrite the DynDOLOD mod. Could this be my issue? The good thing is that I was able to generate LOD's for everything but the Forgotten Vale.
  8. I apologize - I just tried again and it fails on Falmer Valley (Forgotten Vale). If I start right after that world (with Soul Cairn) it finishes without issue. Here is that one: https://www.dropbox.com/s/w9du6u0r2j0o1q4/DynDOLOD_dlc01falmervalley_mesh_count.txt?dl=0 And here is the DynDOLOD_meshes.txt: https://www.dropbox.com/s/dnfgy0vkl2ox0pm/DynDOLOD_meshes.txt?dl=0 Thank you for your help!
  9. Here you go! https://www.dropbox.com/s/lanafo7b3tpohwu/DynDOLOD_blackreach_mesh_count.txt?dl=0
  10. Thank you for the response! I updated to the most recent DynDOLOD and it did an output this time. However, I noticed that it's only generating LOD's for the first world in the list, even though I selected them all. Do I need to do them all separately? If that's the case, how do I get the single .esp updated for them all? I'm not sure if it's getting stuck because I get this - Exception in unit create line 122: Invalid nif file signature. However, it still generates the output for the first world in the list and lets me save the .esp. This nif file is definitely not something I've created myself as I don't edit mods at all. *edit* Well, I decided to skip a couple worlds and now it's not getting stuck and it's not giving me the nif file signature error. It didn't like Blackreach and one of the ones from a mod.
  11. Hello! I apologize if this has been asked before, but I couldn't find anything using search. I was able to get DynDOLOD to generate with an output for the first time using Gamer Poet's tutorial video (though I do use NMM rather than MO). However, I have since installed mods that require an update to my LOD's. I've followed the process that was outlined to update the LOD's, however I cannot seem to get any output. No matter where I try to save the output, the folder is always empty after I get the "completed" message in TES5edit and save the .esp. I've tried removing everything having to do with DynDOLOD and reinstalling from scratch to no avail. Any help would be greatly appreciated. Thank you!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.