Jump to content

djoka

Citizen
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About djoka

  • Rank
    Citizen
  1. but the looks of things i am dealing with the problems described in the suggested thread. i'll carefully read through it and try what the proposed solutions. the frustrating thing is i got everything working once through MO, even played the game for a while. then all of a sudden i get an infinite loading screen on loading a save game (memory allocation, i guess?). i try to do a complete reinstall and the above problem occurs. due to all of these issues i postponed my trip to cyrodiil and went back on vvardenfel, visited skyrim and had fun in the mojave desert (took a few shots). i'll get back to this and solve it, soon...ish. thank you for your help
  2. yes, i am sure that the esps or anything else are not loaded. i first noticed due to the lack of DarnUI and character overhaul. right now, i just wanted to make sure again and the vanilla game crashes even before i can get to the menu...even after validating game cache..twice...needless to say i'm a bit pissed by the whole thing. i appreciate your help, i'll get back to you if there is any progress. tomorrow i intend to reinstall the whole thing and hope for the best. i'll get back to Morrowind for a while (because it works)
  3. i don't doubt that. on the other hand the plethora of features makes wrye bash difficult to learn. and to be honest i don't have the level of modding skill nor much of a programming related background education to be using wrye bash as my main tool. well, at least not yet; maybe this will convince me to adopt it. till now i mostly used it for making a bashed patch from MO...and a bashed patch does...something...well, i know it bashes the leveled lists and you can make some tweaks (like timescale). i also haven't found a really comprehensive guide. for MO, there are gopher videos, for wrye bash there are some videos from GamerPoets
  4. it had cross my mind to just give up and use either OBMM and/or Wrye Bash. i was hoping someone here knows the solution. i just got used to MO from modding Skyrim and the convenience of telling you about conflicts and such. on a bit of an unrelated subject - are there any mods that are very likely to cause infinite loading screens while loading a save game? that is another issue i'm having. in fact that is the cause of a total reinstall of my game (after which MO stopped working). i read some stuff about it, but all was sort of vague. the confusing part is that at some point i couldn't load saves that i could only a day before. in fatc the only save that i could load was just before exiting the sewers, nothing in the wide world of Cyrodiil. a suggestion or a link to a comprehensive (and reliable) guide regarding that issue would be much appreciated
  5. ok, so i added obse as an executable, however it reminds me to run the through steam. here is the new Modorganizer.ini: [General] selected_profile=trial ask_for_nexuspw=true gamePath=C:\\Games\\steam\\Steam\\SteamApps\\common\\Oblivion motd_hash=2706538719 first_start=false mod_list_state=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\a\x1\0\0\0\0\0\0\0\0\0\0\0\bT\0\0\0\x3\0\0\0\x6\0\0\0\n\0\0\0\x2\0\0\0\n\0\0\0\x4\0\0\0\n\0\0\x2\x13\0\0\0\b\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x14\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\b\0\0\x1\x15\0\0\0\x1\0\0\0\0\0\0\0P\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x41\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x37\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x36\0\0\0\x1\0\0\0\0\0\0\x3\xe8) plugin_list_state="@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x2\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1Z\0\0\0\x4\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x4\0\0\0\xa1\0\0\0\x1\0\0\0\0\0\0\0\x32\0\0\0\x1\0\0\0\0\0\0\0;\0\0\0\x1\0\0\0\0\0\0\0L\0\0\0\x1\0\0\0\0\0\0\x3\xe8)" group_state=0 window_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x1\xe9\0\0\0\x87\0\0\x5\x96\0\0\x3r\0\0\x1\xf1\0\0\0\xa5\0\0\x5\x8e\0\0\x3j\0\0\0\0\0\0\0\0\a\x80) window_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x3\xde\0\0\x2\xa8\x1\xff\xff\xff\xff\x1\0\0\0\x1\0) log_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x2\x62\0\0\0\x64\x1\xff\xff\xff\xff\x1\0\0\0\x2\0) browser_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\a\x80) filters_visible=false manage_bsas=true selected_executable=6 [PluginPersistance] Python%20Proxy\tryInit=false [customExecutables] 1\title=Oblivion 1\custom=false 1\toolbar=false 2\title=Oblivion Launcher 2\custom=false 2\toolbar=false 3\title=Oblivion Mod Manager 3\custom=false 3\toolbar=false 4\title=LOOT 4\custom=false 4\toolbar=false size=6 5\title=Steam 5\custom=true 5\toolbar=false 5\binary=C:/Games/steam/Steam/Steam.exe 5\arguments=-applaunch 22330 5\workingDirectory= 5\closeOnStart=false 5\steamAppID= 6\title=OBSE 6\custom=true 6\toolbar=false 6\binary=C:/Games/steam/Steam/SteamApps/common/Oblivion/obse_loader.exe 6\arguments= 6\workingDirectory= 6\closeOnStart=false 6\steamAppID= [recentDirectories] size=2 1\name=editExecutableBinary 1\directory=C:/Games/steam/Steam/SteamApps/common/Oblivion 2\name=installMod 2\directory=C:/Games/oblivion/mods [CompletedWindowTutorials] InstallDialog=true [settings] hide_unchecked_plugins=false force_enable_core_files=false compact_downloads=false meta_downloads=false load_mechanism=1 log_level=0 app_id=22330 nexus_login=false offline_mode=false use_proxy=false display_foreign=true nmm_version=0.52.3 [Plugins] BSA%20Extractor\enabled=false Basic%20diagnosis%20plugin\check_conflict=true Basic%20diagnosis%20plugin\check_errorlog=true Basic%20diagnosis%20plugin\check_font=true Basic%20diagnosis%20plugin\check_missingmasters=true Basic%20diagnosis%20plugin\check_modorder=true Basic%20diagnosis%20plugin\check_overwrite=true FNIS%20Checker\enabled=false FNIS%20Checker\sensitive=false Fomod%20Installer\enabled=true Fomod%20Installer\prefer=true INI%20Editor\associated=true INI%20Editor\external=false Python%20Proxy\enabled=true Python%20Proxy\python_dir= Simple%20Installer\enabled=true Simple%20Installer\silent=false [pluginBlacklist] size=0 and the content of the files in a profile 1. archives.txt: Oblivion - Invalidation.bsa Knights.bsa DLCVileLair.bsa DLCThievesDen.bsa DLCOrrery.bsa DLCHorseArmor.bsa DLCFrostcrag.bsa DLCBattlehornCastle.bsa 2.initweaks.ini: [Archive] bInvalidateOlderFiles=1 3. loadorder.txt: # This file was automatically generated by Mod Organizer. Oblivion.esm DLCShiveringIsles.esp DLCHorseArmor.esp DLCOrrery.esp DLCVileLair.esp DLCMehrunesRazor.esp DLCSpellTomes.esp DLCThievesDen.esp DLCBattlehornCastle.esp DLCFrostcrag.esp Knights.esp Bashed Patch, 0.esp P1DkeyChain.esp 4. locked order.txt: # This file was automatically generated by Mod Organizer. 5. modlist.txt: # This file was automatically generated by Mod Organizer. +Keychain *Unmanaged: Bashed Patch, 0 *Unmanaged: DLCBattlehornCastle *Unmanaged: DLCFrostcrag *Unmanaged: DLCHorseArmor *Unmanaged: DLCMehrunesRazor *Unmanaged: DLCOrrery *Unmanaged: DLCShiveringIsles *Unmanaged: DLCSpellTomes *Unmanaged: DLCThievesDen *Unmanaged: DLCVileLair *Unmanaged: Knights 6. plugins.txt: # This file was automatically generated by Mod Organizer. Oblivion.esm DLCShiveringIsles.esp DLCHorseArmor.esp DLCOrrery.esp DLCVileLair.esp DLCMehrunesRazor.esp DLCSpellTomes.esp DLCThievesDen.esp DLCBattlehornCastle.esp DLCFrostcrag.esp Knights.esp P1DkeyChain.esp i didn't tweak the oblivion.ini and oblivionprefs.ini, they are in their vanilla state (the profile is a dummy profile, just to see if the plugins will be loaded in the game; i can provide the data for profile i would like to play with too, but for now i just want the MO to work as it should). i can provide them, off course, but it seems kinda pointless
  6. Profile folder contains (found in C:\Games\steam\Steam\SteamApps\common\Oblivion\ModOrganizer\profiles\trial): -archives.txt -initweaks.ini -loadorder.txt -lockedorder.txt -modlist.txt -oblivion.ini -oblivionprefs.ini -plugins.txt Contents in ModOrganizer.ini: [General] selected_profile=trial ask_for_nexuspw=true gamePath=C:/Games/steam/Steam/SteamApps/common/Oblivion motd_hash=2706538719 first_start=false mod_list_state=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\a\x1\0\0\0\0\0\0\0\0\0\0\0\bT\0\0\0\x3\0\0\0\x2\0\0\0\n\0\0\0\x4\0\0\0\n\0\0\0\x6\0\0\0\n\0\0\x2\x13\0\0\0\b\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x14\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\b\0\0\x1\x15\0\0\0\x1\0\0\0\0\0\0\0P\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x41\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x37\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x36\0\0\0\x1\0\0\0\0\0\0\x3\xe8) plugin_list_state="@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x2\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1Z\0\0\0\x4\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x4\0\0\0\xa1\0\0\0\x1\0\0\0\0\0\0\0\x32\0\0\0\x1\0\0\0\0\0\0\0;\0\0\0\x1\0\0\0\0\0\0\0L\0\0\0\x1\0\0\0\0\0\0\x3\xe8)" group_state=0 window_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x1\xe9\0\0\0\x87\0\0\x5\x96\0\0\x3r\0\0\x1\xf1\0\0\0\xa5\0\0\x5\x8e\0\0\x3j\0\0\0\0\0\0\0\0\a\x80) window_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x3\xde\0\0\x2\xa8\x1\xff\xff\xff\xff\x1\0\0\0\x1\0) log_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x2\x62\0\0\0\x64\x1\xff\xff\xff\xff\x1\0\0\0\x2\0) browser_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\a\x80) filters_visible=false manage_bsas=true selected_executable=5 [PluginPersistance] Python%20Proxy\tryInit=false [customExecutables] 1\title=Oblivion 1\custom=false 1\toolbar=false 2\title=Oblivion Launcher 2\custom=false 2\toolbar=false 3\title=Oblivion Mod Manager 3\custom=false 3\toolbar=false 4\title=LOOT 4\custom=false 4\toolbar=false size=5 5\title=Steam 5\custom=true 5\toolbar=false 5\binary=C:/Games/steam/Steam/Steam.exe 5\arguments=-applaunch 22330 5\workingDirectory= 5\closeOnStart=false 5\steamAppID= [recentDirectories] size=2 1\name=editExecutableBinary 1\directory=C:/Games/steam/Steam 2\name=installMod 2\directory=C:/Games/oblivion/mods [CompletedWindowTutorials] InstallDialog=true [settings] hide_unchecked_plugins=false force_enable_core_files=false compact_downloads=false meta_downloads=false load_mechanism=1 log_level=0 app_id=22330 nexus_login=false offline_mode=false use_proxy=false display_foreign=true nmm_version=0.52.3 [Plugins] BSA%20Extractor\enabled=false Basic%20diagnosis%20plugin\check_conflict=true Basic%20diagnosis%20plugin\check_errorlog=true Basic%20diagnosis%20plugin\check_font=true Basic%20diagnosis%20plugin\check_missingmasters=true Basic%20diagnosis%20plugin\check_modorder=true Basic%20diagnosis%20plugin\check_overwrite=true FNIS%20Checker\enabled=false FNIS%20Checker\sensitive=false Fomod%20Installer\enabled=true Fomod%20Installer\prefer=true INI%20Editor\associated=true INI%20Editor\external=false Python%20Proxy\enabled=true Python%20Proxy\python_dir= Simple%20Installer\enabled=true Simple%20Installer\silent=false [pluginBlacklist] size=0
  7. in case it wasn't clear - the issue is not yet resolved. i tried to uninstall and reinstall MO multiple times, putting in the suggested setting and tweaks to no avail. the data folder looks fine according to MO, but not according to Oblivion data files (yes, i am launching steam from MO). installing through obmm works fine as does the script extender after reinstalling it. i'd be happy to provide the required images, if that will help. the ModOrganizer.ini correctly recognizes the path, as does nxmhandler (after all, MO is installed in the oblivion folder) as i've said before, this is not the first time i'm running MO, i successfully installed plenty of mods through MO for Skyrim and FNV, it just Oblivion that's giving me headaches. so any further help would be appreciated. worst case scenario is i go back to OBMM, but MO is realy more handy and clear. plus the option for profiles is a win, especially for unstable games like Oblivion. thank you and best regards
  8. thank you for your response and i hope you had a nice supper. so i already did steps 1-7 before posting the question. i didn't do 8-10 before, because i mostly download manually and then import the archive (don't know why, got used to it and that's that). continued to do steps 11-15. the app ID was indeed wrong. when i run the launcher through steam and go to data files, there are only official DLCs present. on the other hand, when i directly run the launcher, the esps are present and ready to be loaded, however script extender doesn't work (keychain mod is not present and immediate CTD for Supreme Magicka summon). i'm confused by the whole thing, because only a couple of days ago i uninstalled and reinstalled oblivion and the mods and everything worked fine. and now it doesn't work, even though i basically did the sam thing (well, previously a installed more mods, but not all, directly through OBMM, so they were not managed by MO; but others that i installed through MO, worked as they should). i did the reinstall thing because of infinite loading screen when loading a save game (still not sure what the cause is, so if you have any suggestions regarding this issue, i'll be happy to follow your advice) thank you for your effort
  9. If by that you mean setting the MO settings -> workaround-> load mechanism as script extender, then i have tried it, but no luck
  10. Dear STEP supporters and others willing to help, I have encountered a problem with MO in launching Oblivion. The core of the problem is that plugins installed via MO, and other executables in MO, don't get loaded, even when I launch Oblivion through MO. Okay so on to more detailed description. i installed oblivion, launched the vanilla game, installed OBSE, installed MO and other programs (OBMM, BOSS, TES4Edit) as executables in and installed a bunch of mods through MO on a specific profile. when necessary i ran the executables through MO (omod mods), ran boss and made a bashed patch etc. so far so good. anyway, i did everything the way i did for Skyrim and FNV (both of which work fine and run the selected mods). the obse thing is a bit tricky with oblivion, but i did as instructed on other forums, namely added steam as executable and added -applaunch 22330 to arguments. when i run steam it goes in oblivion launcher, however when i inspect data files only the official DLCs are present. the data folder is filled with installed mods and DLCs according to MO. it seems as if MO doesn't create the virtual folder and even though i start Steam through MO, it launches vanilla game. i read through some posts on this forum and other forums, but i might have missed the answer in which case i apologize for a new topic. i will gladly give more information in order to sort out the problem, however at this time i am unsure which information is relevant to the situation. Thank you and best regards
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.