Jump to content

TenshoHappyCat

Citizen
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TenshoHappyCat

  • Rank
    Citizen
  1. Ok thanks! So I shouldn't have both ENBoost and the driver AF enabled, just one or the other? Looking forward to Step 3.0!
  2. Hello, I just want to draw your attention to an inconsistency in the STEP guide regarding AF setting. But then if you click on Detailed Information --> Nvidia Inspector Guide: Editing Skyrim Settings it will list: I'm guessing the AF setting should be set according to the Notice on the NVIDIA Inspector guide page? Could I please have some clarification? Thanks.
  3. This is promising. I have the same GPU as you so I might try another go of "high" level for DynDOLOD textures (at 2715 X 1527) and see what happens, but with Skyrim SE released, I may just wait until the next compatible STEP release and stick with my stable modded version.
  4. Hi, This was unintentional. I first posted here and realized it was the wrong place and I couldn't see where I could delete my post. Please delete it for me. My apologies.
  5. Having recently installed the "High" setting of DynDOLOD with 512 texture sizes, I am now experiencing ILS's whenever I try to load a save that goes over the 4 GB VRAM limit (verified with Skyrim Performance Monitor). I'm going to have to reduce it. EDIT: I have my ebn.ini vram setting set to 4064.
  6. Thank-you for your reply! I started getting ILSs yesterday and I assumed it had to do with my mistake while creating the Bashed Patch. I actually think it might have to do with the new version of DynDOLOD that I installed that might be pushing the VRAM requirements of the game beyond the memory limitation set in ENB.ini (4064 MB). I installed the 2.XX version and set it to "High" with texture size at "512." I'll be able to play in the outdoor environment for some time, but if I go back and load that save I get the ILS. Strangely, if I load an earlier save and THEN the most recent save I can get passed the ILS...
  7. I updated my bash patch recently after having updated a few mods. My question is concerning the mods that are disabled as part of the process of creating the batch patch. After the process is finished, we are told in the instructions to only re-enable WM Trap Fixes.esp Now that I want to load an old save, it mentions several plugins are no longer found: those that were disabled by the creation process of the batch patch. Should I re-enable them or load the save without them? EDIT: Three ESPs missing from the save are: GDJ_DG_vampireamuletfix.esp weapons & armor_TrueWeaponsLvlLists.esp Traps Make Noise.esp I'm thinking that I had these plugins enabled prior to the Batch Patch... Not sure if I should clean the save or not.
  8. I updated my bash patch recently after having updated a few mods. My question is concerning the mods that are disabled as part of the process of creating the batch patch. After the process is finished, we are told in the instructions to only re-enable WM Trap Fixes.esp Now that I want to load an old save, it mentions several plugins are no longer found: those that were disabled by the creation process of the batch patch. Should I re-enable them or load the save without them? EDIT: Three ESPs missing from the save are: GDJ_DG_vampireamuletfix.esp weapons & armor_TrueWeaponsLvlLists.esp Traps Make Noise.esp I'm thinking that I had these plugins enabled prior to the Batch Patch... Not sure if I should clean the save or not.
  9. I saw this too late unfortunately. I loaded a previous save and kept on playing. Still, I think the issue started when I tried to make Faendal mine ore, which he was not able to do. I'm not sure.
  10. Hi there, I'm not sure which mod I installed is responsible, but the snow on rocks look terrible. I may have installed the wrong resolution version or it's not working. Can anyone tell me which mod from STEP:Core handles this? https://www.dropbox.com/s/k5dbb7elfxlz6a2/ugly%20snowy%20rocks.bmp?dl=0 Thanks.
  11. I had a follower chop wood for me - it's possible that this did it. Faendal won't mine ore for me though when he has a pick axe. I will try this savegame script scalpel and post back. EDIT: Savegame script scalpel looks complicated.. I don't have that much time to fix the problem. I just loaded an old save. If it happens again I'll try to pinpoint what happened.
  12. Thanks for the info kryptopyr. Could you give me a walkthrough on how I can use TES5Edit to look at the ore activators? I'm not sure which category to expand to find this.
  13. Chopping wood seems to have no undesireable effect. The bug affects all metals, stone, anything where you use the pick axe. It's worth noting that people with Vanilla Skyrim also have had this problem according to my research, but it seems rare. https://dl.dropboxusercontent.com/u/57936320/autosave3.7z The save with the current problem. https://dl.dropboxusercontent.com/u/57936320/quicksave.7z This is the earliest save just before vampirism where there was no issue. Both saves are in mines. Do you need the SKSE files that go with the saves?
  14. Anyone know what the wood chopping script is? One webpage mentioned: ResourceFurnitureScript.psc WoodChoppingScript.psc I have ResourceFurnitureScript but none of my saved games contain the WoodChoppingScript... can anyone confirm if this is normal?
  15. So using SaveTool, I decided to do a little experimentation. I removed the MineOreScript from the saved game file, saved a backup, and loaded the new saved file with the missing script. All mine nodes kept producing firewood like before except this time, without any ore! There must be another script that's overwriting or conflicting with the MineOreScript. I will keep experimenting and check beck here later.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.