Jump to content

lekvarik

Citizen
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lekvarik

  • Rank
    Noble
  1. and i can run the whole setup without DynDolod fine on default Crash Fixes ini with only OSallocators on. No need for custommemoryblocks.
  2. I have CustomMemoryBlocksTotalSizeMB=128 and the console blocks show under 90% and some under70%.. When AlighHeapAllocate=1 i crash even sooner than when its set to 0. I tried lowering TexGen to 128 and DynDolod to medium but even then i get freeze and even on slimed down LO 3550/2950VRAM. I have ENBOOST configured and tried to set all the things needed via STEP guides. People on SRLE LOTD Reqtified forum where i tried to solve this are helpful and some run all the setup on weaker systems. If its nothing more to be done that escapes them and me...my conclusion is that my specs /may they be better than others runing SRLE setup/ simply cant run even lowered LO with DynDolod. But without its no problem even running all the modlist.
  3. Hi! Im geting memory allocation errors everytime i install DYNDOLOD to my LO. I installed SRLE LOTD Reqtified large modlist. I got memory allocation error few /1-5/ minutes ingame and game freezes with need of task manager quit. I tought its too heavy on my system /i7 4770K 3.5,GTX 980 4GB,16GB RAM,SSD, Win7/. Skyrim Performance Monitor shows max memory 4150MB, VRAM 3670MB. So i trimed down City,Flora,Texture mods. Now SPM shows max values RAM 3550MB,VRAM 2950MB...so definetly lower load. Thing is even on lower load if i load DYNDOLOD in i get the same memory allocation error and Skyrim freezes. Without DYNDOLOD i can roam around Skyrim on trimed down LO and even on full modlist of SRLE LOTD Reqtified. Installing DYNDOLOD doesnt change SPM monitored values of my system load very much. I used DYNDOLOD before with no problems and no noticeable performance impact. Im merging and unmerging /installing uninstalling and testing the whole LO few days now and just today found the DYNDOLOD somhow does this. Is there something to be done that i cant find or escapes my attention? So why is DYNDOLOD causing my memory problems if i have enough of memory and even on much lower strain of my system?
  4. The load vas similar when running DYNDOLOD and when it was disabled. I mean in SPM monitoring. So no different max values... maybe 100-200MB /still under 3700MB/ on Vram. RAM diference vas unde 100/around 4150MB/. But advices here slowly kicking me into solution so i do the DYNDOLO and TEXGEN low res experiment.
  5. paul666root, on 08 Nov 2016 - 9:28 PM, said: Only Skyrim. Sometimes freeze right after error message and sometimes i just mouseclick and error message is hidden behind Skyrim and i can roam some more but then freeze. Even with ENB off and just ENBOOST its the same. I think GPU temp was 74 C and yes it was 100% usage. Only Skyrim? I dont play any other games... Otherwise my PC dont freez ever. DIdnt tried vanilla. I played before modded Skyrim and it runs fine. I try it just to be sure. VRAm in SPM was max3669 i think? Disabled Noble Skyrim and ENB got me on around 3300 I dont run Official HighRes. And this is my third install of this setup /initial install,unmerging heavy mods,remerging them back/ . Im not doing it fourth time . Tried before without ETAC and SFO but still i got Memory allocation error. lekvarik, on 08 Nov 2016 - 10:28 PM, said: Ok. After hours of testing as you recommended. I first uninstalled all the had and city mods. I started adding one by one /meaning whole merged packs/ to get what are the most heavy mods for my PC. I figured out that without TAFM , ECTV, Noble Skyrim , LECM my game runs fine. I started as before docks in Solitude, check Dragonborn Museum and embark thru Dragon Bridge to Whiterun. All runs fine. But! When i added DynDolod to the slimed down setup, i got same memory allocation error. So i figured my problem is with DynDolod. Then i added removed mods to get the whole setup as before just without DynDOLOD. And i traveled from Solitude thru heavy Dragon Bridge /around 30fps with ECTV/,checked Meekos cabin /it was always heavy area the woods there/ and runed into Whiterun without slightest problem. SPM showed max values as follows: Memory 4161MB // VRAM 3551MB // CPU 73% // GPU 99% // GPU Temp 76 C // The values seems to me not very different than with DynDolod installed before when i got the error messages and freezes. It is posible to DYNDOLOD have such impact that it has such effect even on slimed down LO?
  6. Vanilla Skyrim + Vivid Weathers/Tetrachromatic ENB + Noble Skyrim + WATER runs fine. SPF did disable some ENB efects tough. That didnt happen before. GPU max is on 53% ussage ,max VRAM 1294 MB ,max temp 66 C , Memory max is 1357MB ...
  7. Only Skyrim. Sometimes freeze right after error message and sometimes i just mouseclick and error message is hidden behind Skyrim and i can roam some more but then freeze. Even with ENB off and just ENBOOST its the same. I think GPU temp was 74 C and yes it was 100% usage. Only Skyrim? I dont play any other games... Otherwise my PC dont freez ever. DIdnt tried vanilla. I played before modded Skyrim and it runs fine. I try it just to be sure. VRAm in SPM was max3669 i think? Disabled Noble Skyrim and ENB got me on around 3300 I dont run Official HighRes. And this is my third install of this setup /initial install,unmerging heavy mods,remerging them back/ . Im not doing it fourth time . Tried before without ETAC and SFO but still i got Memory allocation error.
  8. No SMC. Only main mod setup CORE + OPTIONALS. Specs : i7 4770k 3.5 , GTX 980 4GB, 16 GB RAM , SSD , Windows 7
  9. Yes. But Skyrim Performance Monitor and AIDA64 didnt show anything wrong. Actualy SPM RAM use was around 4 GB. I dont know if its still true that Skyrim as 32 bit aplicaton has 4GB limit. Or its bypased by CrashFixes memory allocation? Thats the only reason posibly causing my problems. To my mind atleast. But if the setup is consuming such memory for me to cause problems and not for others... Man i dont realy know whats wrong.
  10. I did reinstall SKSE,ENBOOST,CrashFixes,BugFixes,... Tried to install ENB manualy to Skyrim folder /deleted ENB Organizer/. Configured ENBOOST in various ways via this guide,STEP and recent gudies on nexus. All the settings in CrashFixes that my error message point to i tried also. As hard i want to play this setup nothing get me rid of theese freezes/crashes. Skyrim fails to allocate memmory even when i got plenty RAM and enough VRAM. I never got errors when merging. Only the ones that are in the guide /some nevmes messages/. Its some kind of speed build up in memmory. I run from Dragon Bridge /with all the mods my fps got to around 30/ fine which is heavyer area than the meadow behind the actual bridge on the way to Whiterun /fps 55-60/. And my game froze there and not in town. Its simply beyond me and i got to chew it up. Specs are good but thats not enough apparently. Maybe the problem is between monitor and chair :) If thats the case, i have exhausted all options known / newly learnt today and search enthusiasm. I cant find the problem. All the different setting i tried lead to same result which is freezing Skyrim after few minutes ingame.
  11. Thats it... I must uninstall this. I didnt find a way around Memory allocation error freeze. Even disabling Noble Skyrim and ENB Graphics (leaving only ENBOOST on ) gave me the same freeze. Conclusion? My system simply cant run this setup even as some here told me they run it on weaker systems.
  12. Im just running to the left of Dragon Bridge where some necromancer mixes his potions. Not too taxing place i think but still i get freeze. I got Strix ASUS card. So vents only starting above 60 C. I think my card is not even allowed to heat up if im on average 5 min ingame. Then freeze... The values on blocks are fine... Not once i saw 100%... Max was 95 and then i raised the value by 10 just to be sure. SPM shows no different values when freeze happens as when roaming around...
  13. https://www.nexusmods.com/skyrim/mods/74330/? in optional files look for Night Eye Dark Vision Mod
  14. Im out of ideas. Nothing that i tried fixed my freezes. I tried even to disable noble skyrim which gave me another 200-250MB VRAm but game still freezes...
  15. OK. I installed SPM roam around ingame about 5 mins and here is the picture of it : https://imgur.com/gallery/6P0th Ingame max VRAM usage was 3669. So its not VRAM ( GTX980 4GB ) . But GPU usage was highest value 100% and highest temp 74 Celsius. Is it too high? I dont know about theese things. CustomMemoryBlockTotalSizeMb=100 an i got one line 95% and the rest was under 90%. There was same error but mouseclicking made Skyrim playable without black objects as they were before. Game continued runnig smoothly... Then Skyrim froze without message and i had to task manager from it. Will do more testing. There are some changes in right direction i think ( No black objects and game playable after error ) but error message is still there for some reason.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.