Jump to content

member282

Watcher
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About member282

  • Rank
    Watcher

Profile Information

  • Preferred Pronoun
    By Name
  1. Hello, I tried to find if anyone else had this error, but there was only one post I could only see from google and it looks like it was removed or moved. When trying to run Dyndolod from Vortex tools I get this error: Error: DynDOLOD Resources SE core files newer than DynDOLOD Standalone. Use DynDOLOD Standalone 3.00 or newer. I am using both the 3.0 versions. Specifically Alpha-98 and Alpha-28 as it says on the Nexus pages. Here is the DynDOLOD_SSE_log.txt, the only other that is in the log folder are TexGen_SSE_log.txt (which TexGen ran successfully and I was able to add it to Vortex), and a blank file of becauseofreasons.txt. My game is 1.5.97 since I decided to roll it back from the newer game update, though I'm not sure that information is helpful, I'm fairly new to modding in general. Initially I did accidentally install the 1.6.40 version of DLL SE - SKSE64 Plugin, but I removed it right afterwards and got the correct 1.5.97 version. Thank you in advance
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.