Jump to content

masternachos

Watcher
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About masternachos

  • Rank
    Watcher

Profile Information

  • Preferred Pronoun
    No Preference
  1. I downloaded BethINI about a month ago, when I was still using Vortex. I set my INI path to "Documents\My Games\Skyrim Special Edition". I am now using MO2 and I just saw a comment on Reddit where someone suggested using BethINI for performance and mentioned they had found they had set it up wrong. So I went looking, and now I see I need to set my INI path to "ModOrganizer>Default". However, when I select the drop-down for INI path, there is no option for that--just "Browse..." I read that BethINI will ask you for an INI path when you first install it, so I deleted BethINI, downloaded it again, and reinstalled it. All my paths were the same as they'd been before. How do I get my INI path to be ModOrganize > Default now?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.