Jump to content

Akidson

Watcher
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Akidson

  • Rank
    Watcher

Profile Information

  • Preferred Pronoun
    He/Him/His/Himself

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've installed the latest graphics driver which is Crimson ReLive Edition 17.7.1 Optiona for Windows 8.1 - 64-Bit Edition and both TexGen and DynDOLOD worked. Thank you for the help Now I'm tweaking the settings so that it will look good. I will write again if I encounter any problems.
  2. I've run Texconv with a command prompt but the effect is still the same. A black box appears for half a second and then closes. I've set RenderThreads=1 but that didn't change anything. TexGen_SSE folder in the Temp folder is completely empty.
  3. Texconv isn't even running. When I run TexGen no Texconv process is staring. When I try to run Texconvx64.exe or Texconv.exe all I get is a black box that closes for a second. I have installed all the required programs so I have no idea what's going on.
  4. I disabled the Antivirus but that didn't change anything. When I killed TexGen with task manager the program closed and there were no logs generated.
  5. Hello. When I try to run TexGen it gets stuck at Creating Billboards and the timer gets frozen. No files are being generated. I'm using the newest version. I'm attaching the logs here: https://ufile.io/f/097io
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.