Jump to content

Zasahar

Watcher
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zasahar

  • Rank
    Watcher

Contact Methods

  • Discord
    Zasahar#7777

Profile Information

  • Preferred Pronoun
    She/Her/Hers/Herself
  • Location
    Austin, TX
  1. I renamed the xLODGENx64 to SSELODGenx64 and can run it that way. I guess I can do that, MO still will not run it from there for whatever reason. Sorry yes I am new to this
  2. Okay there is no log file generated in xLODGen so I started it without MO: Using Fallout4 Data Path: Using Scripts Path: D:\xLODGen\Edit Scripts\ Using ini: Fatal: Could not find ini It looks like it is looking for Fallout4 by default?
  3. Thank you for your response. I will go through the logs and see if anything pops up that may explain it. I apologize, I have been troubleshooting this for about a week on discord and someone will inevitably ask me "screenshots" even though I literally say "nothing is happening" lol :). Thanks again and I'll post an update after I take a peek. Would it hurt just to run everything in x86 or is that generally note a good idea since the environment is x64?
  4. Hello! I am using Mod Organizer and have added xLODGenx64 to run it from there but the problem is, it doesn't run/open. I don't get any screens it just flickers and then goes back out to Mod Organizer. I am able to run the x86 version but not the x64. I checked to make sure I have Visual C++ installed for x64 which I do have and I have made sure my virus scanner is disabled when attempting this. I have linked a short video that better shows what is happening. Of note, I am able to run the x86 version of xLODGen and generate output files, should I just resort to using that even though I am on a x64 setup? I have the same problem with TexGenx64 which I can run at x86 like xLOD. Oddly enough though I do not have this problem with DynDLOD which will run the x64 exe file. Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.