Jump to content

cajeffreys

Watcher
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cajeffreys

  • Rank
    Citizen

Contact Methods

  • Discord
    Kudara
  • Nexus Mods
    Kudara

Profile Information

  • Preferred Pronoun
    She/Her/Hers/Herself

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well I renamed walkway_FB09B831_lod_0.nif to walkway_lod_0.nif and moved on at least a bit further. Only now I'm stumped at this message from DynDOLOD Code: 5. Access is denied while processing JKs Skyrim.esp [REFR:34024CE3] (places SkyHavenRubblePile01 [STAT:00050339] in GRUP Cell Temporary Children of [CELL:00007154] (in Tamriel "Skyrim" [WRLD:0000003C] at -35,2)) Click on this link for additional explanations and help for this message EDIT: NM this was Win Defender. Everything went fine and dandy once I got that resolved.
  2. Well I renamed walkway_FB09B831_lod_0.nif to walkway_lod_0.nif and moved on at least a bit further. Only now I'm stumped at this message from DynDOLOD Code: 5. Access is denied while processing JKs Skyrim.esp [REFR:34024CE3] (places SkyHavenRubblePile01 [STAT:00050339] in GRUP Cell Temporary Children of [CELL:00007154] (in Tamriel "Skyrim" [WRLD:0000003C] at -35,2)) Click on this link for additional explanations and help for this message
  3. Opps meant to include that while I don't have that file I do have an oddly named walkway_FB09B831_lod_0.nif in that folder.
  4. Good afternoon, Well I managed to run TextGen by dint of copying out to my Skyrim SE Data folder every texture it complained about only to run into an issue with DynDOLOL. [Main Instruction] Required resource file not found meshes\lod\dbm\walkway_lod_0.nif. [Content] Make sure to install the latest DynDOLOD Standalone with the latest matching DynDOLOD Resources SE archive. Make sure the archives downloaded and installed completely. Click on this link for additional explanations and help for this message [Exit DynDOLOD] I have Resource 3.0 Alpha 22 loaded which is the latest as far a I know and it does not have that file in it.
  5. Alright, taking a few steps back to get some clarification since I'm going through this mostly for Season's of Skyrim. xLODGen: should I have generated default files in addition to spring, summer, autumn and winter? If I do need this can I just run xLODGen for it and add the output to my existing output? xLODGen: Do I need to rerun xLODGen if I change a city texture pack or does that make any difference? TextGen: Should the files output from xLODGen be activated when running it? I'm going to leave the textures I copied out where they are while running TextGen from MO2, maybe that will solve my issue.
  6. Alright I get what your saying. I tried hiding all the iterations of the textures that were causing problems and that sorta worked (making it use the vanilla textures), however then it did this and I have no clue how to work around this. Is it normal to want to copy one texture into another different but related one? Also I'm now using MO2 2.4.5 Alpha 2. It didn't help.
  7. I give, after I resolve one thing another pops up. All I need is texture files right? So if I compile all of my texture mods in the main Skyrim file I can just run TextGen and DynLOD directly on it and call it a day.
  8. You are correct, I can generate just the rendered objects successfully. When I try to generate the stitched objects it fails at snow01_n again. I examined the texture in xEdit again and copied it successfully. Any idea what I can try next? Also you said in one of the posts above to not use any 3rd part billboards for DynDOLOD, does that mean we should get rid of any LOD files that said they were for DynDOLOD? This one for instance: (temp) Skyrim Remastered - Glaciers and Ice LODs for DynDOLOD
  9. Test successful, I unchecked the rendered object box and ran TexGen directly on the vanilla game files. It was successful. So the issue seems to be something with MO2's mod files. Any ideas on how to track it down? Also, I forgot to turn off Windows Defender this time and it didn't matter any so I think we can rule out any security program issues.
  10. I believe these are the relevant entries in the MO2 output for your first question. 11:54:37.840 <19424:23160> [D] hook_GetFileAttributesW [lpFileName=G:\SteamLibrary2\steamapps\common\Skyrim Special Edition\Data\textures\landscape\Snow01.dds] [reroute.fileName()=G:\ModOrganizer\SkyrimSE\mods\Cathedral Snow and Glaciers (YALO T4R and RS)\textures\landscape\snow01.dds] [res=20] [originalError=2] [fixedError=2] 11:54:37.840 <19424:23160> [D] hook_GetFileAttributesW [lpFileName=\??\G:\SteamLibrary2\steamapps\common\Skyrim Special Edition\Data\textures\landscape\Snow01.dds] [reroute.fileName()=G:\ModOrganizer\SkyrimSE\mods\Cathedral Snow and Glaciers (YALO T4R and RS)\textures\landscape\snow01.dds] [res=20] [originalError=2] [fixedError=2] 11:54:37.840 <19424:23160> [D] ntdll_mess_NtCreateFile [inPathW=\??\G:\SteamLibrary2\steamapps\common\Skyrim Special Edition\Data\textures\landscape\Snow01.dds] [rerouter.fileName()=G:\ModOrganizer\SkyrimSE\mods\Cathedral Snow and Glaciers (YALO T4R and RS)\textures\landscape\snow01.dds] [DesiredAccess=80100080] [originalDisposition=1] [CreateDisposition=1] [FileAttributes=80] [res=0] [*FileHandle=00000000000028E4] [rerouter.originalError()=2] [rerouter.error()=2] As you see in the first snip there is nothing in the logs for Windows Defender. Since it's not running, I would expect that. I did find this warning in the System entries and noticed that it keeps appearing in the logs around the same time as I've been running TextGen. It doesn't occur earlier in the logs either, ie not in the middle of the night. I'm not quite sure what to make of the message but it does seem to imply that certain actions might be blocked?
  11. I edited my previous post with the latest MO2 log. Again I completely turned off Windows Defender before running TextGen so it wouldn't interfere. I don't believe there are any other security programs that come with Win10?
  12. I did as you suggested in xEdit, both files copied successfully into my Overwrite folder. In the case of stockadewood01 there is one instance (of four) of it that is hidden. The wining texture is in the Noble Skyrim texture pack. Edit: here is the debug output from MO2 for the most recent TextGen attempt. I stopped at snow this time. usvfs-2022-03-06_16-51-25.7z
  13. Additional info on my crash at the stockade texture. I found where the exact windows defender logs were located: To view a Microsoft Defender Antivirus event Open Event Viewer. In the console tree, expand Applications and Services Logs, then Microsoft, then Windows, then Windows Defender. Double-click on Operational. In the details pane, view the list of individual events to find your event. Nothing there for the time I ran TextGen - not a surprise since I turned off Windows Defender for those few minutes. So I turned to the MO2 logs and found something odd? Not sure why it would reach out to firefox.exe? usvfs-2022-03-06_16-01-15.7z
  14. Thank you Sheson for your response. I've downloaded the latest release for 3.0 which is 77 and moved all the file locations so that they aren't in the MO2 folder but are on the same drive as it (which is also not the drive WinOS is installed on). I turned off windows defender while running TextGen and monitored Windows Events. Its not longer hanging on the snow texture, now it's hanging on a stockade texture. I'm not that familiar with windows event viewer, but is where you want me to look in the left hand pane of Event Viewer under Windows Logs > Security? The other choices are Applications, Security, Setup, System and Forwarded Events. I don't see anything in any of those for the time that TextGen was running that would indicate any type of error or blocking action. The security section is full of Audit Successes and nothing else. Attached is my debug log again. Not quite sure what to try after this. TexGen_SSE_Debug_log.7z
  15. Alright I'm completely confused why TextGen is going off the rails mid-task. I'm using MO2 and TextGen is chugging along with all of a sudden it fusses about not being able to: Error: Can not copy resource textures\landscape\snow01_n.dds to G:\Mod Organizer 2\TextGenOutput\DynDOLOD-temp\textures\landscape\snow01landscape_n.dds: The system cannot find the path specified [G:\SteamLibrary2\steamapps\common\Skyrim Special Edition\Data\textures\landscape\snow01_n.dds] Considering this is MO2 shouldn't be going there for a texture file when it should be pulling from the Cathedral Assets mod. Given that it had been chugging through the textures until then I don't think it's some sudden error with my Windows Defender either and besides everything to do with this process I whitelisted. /headesk TexGen_SSE_Debug_log.7z
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.