Jump to content

broncofan0211

Watcher
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About broncofan0211

  • Rank
    Citizen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey Sheson, wanted to let you know I ran Alpha 92 and everything is much better. Thanks again for all the time and effort you spent on this. It’s really appreciated!
  2. Hi Sheson, thanks for going through and looking at this! I was at work when I saw your earlier message, and came home and started looking at .bto files in nifscope, before I saw this. Looks like you don't need my screenshots of meshes now!! Your pic looks way better than anything I was getting. Do you need anything else from me? If anything I learned a lot through this process, and can't thank you enough. Seems the firstborn are in good hands at this point.
  3. Hi Sheson, sorry to bother you again. I regenerated grass cache, sse lodgen, dyndolod textures and output. Still no grass lod. I attached the logs from the new run. Are there other logs that might help? Thanks. https://ufile.io/6jv36tdr dyndolod log https://ufile.io/wt9p3kyd dyndolod debug https://ufile.io/nthta1v2 lodgen tamriel https://ufile.io/7g8asj98 lodgen grass map tamriel https://ufile.io/uiym3d38 texgen log
  4. Yes, yes indeed, I do need to grass cache. I actually remembered that later last night, but it was too late and I didn’t want to tag you again. But I’ll do everything later tonight and let you know. Thanks!
  5. Hey Sheson, Sorry for replying to your same post twice. But I did rerun dyndolod output again, after my last reply, but it didn't work. I didn't esl any of the plugins. I'm attaching new logs from the latest run. Maybe it just isn't going to work for me. Not sure what else to try. Thanks for your help though, it's appreciated. https://ufile.io/el9ln86h texgen sse log https://ufile.io/cjtdhe4w texgen sse debug log https://ufile.io/v5irfjoo dydnolod sse log https://ufile.io/j5mr8tz4 dyndolod sse debug log https://ufile.io/m6qtay8e lodgen sse export tamriel https://ufile.io/bn7r8zgn lodgen sse grass map tamriel
  6. Hey Sheson, Wow, thanks for running it for comparison! I was just finishing regenerated texgen and dyn output, after Recalc Bounds on all 4 plugins. I have the same amount as you now (+ a few from vigilant and water plants). It makes sense you had the same amount for Folkvangr since that’s the one I did Recalc Bounds for in the past. I’m regenerating dyndolod output though. Because I still didn’t get grass lods, and strangely the file size was 1 gb smaller than prior runs. So maybe something went wrong with it.
  7. Thanks for the tips to get the coordinates! I'll keep that info for the future. I haven't been doing Recalc Bounds on QWs Patch. Only for Folkvangr. I did try it once on the patch but it didn't fix the issue I'm having with lods, so I stopped. I kinda copied the steps I would take for his first patch, which used Veydosebrom, Folkvangr, Cathedral 3d Pines, and Depths of Skyrim. For that one it was a hard requirement to compact and esl the first 3 of those mods. I would do that first, then Recalc Bounds for Vey and Folk only, then generate lods with Dyndolod 3, and it worked great every time. I tried a lot of different things with QW 2 before I posted here. But, I will try later, without compacting or eslifying anything. Do you think I should Recalc Bounds on Folkvangr and QWs Patch? Thanks again for your help with this issue, I really appreciate it!
  8. The first shot was from here: https://imgur.com/9pbqjJe Just south of Whiterun, facing west toward the watch tower The second shot was here: https://imgur.com/uumWpd4 South of Rorikstead, facing east Sorry, I don't know how to get the coordinates!
  9. Hi Sheson, thanks for the fast response, and for your time. It's much appreciated! The grass mods that are used for the patch are Folkvangr, Origins of Forest, and Cathedral 3d Pines. They are all the latest versions. With Folkvangr, I do hide the Landscape Textures in MO2 (I don't touch the grass folder at all, just the landscape textures). I also Recalc Bounds in CK for Folkvangr as that is what I had to do for QW's 1st Grass Patch. I reran everything to get new logs and have linked some more that you mention. Hopefully these help more than what I linked earlier. Thanks again! https://ufile.io/u3mw88v3 TexGen SSE log https://ufile.io/k3pwzvxo Dyndolod SSE log https://ufile.io/o4f9w2z1 Lodgen SSE Tamriel log https://ufile.io/98ddnkoy Dyndolod SSE debug log https://ufile.io/uoq7ufv1 Lodgen SSE Export Tamriel log https://ufile.io/mwi69qr3 Lodgen SSE Grass map Tamriel https://ufile.io/kcff5pud Grass Billboards from my Texgen Output
  10. Hey Sheson, I went through the steps you linked for no grass lod's and don't see anything that causes them not to work. Here are links to the sse.log and sse.debug log and lodgen sse Tamriel log from when I Executed Lodgen with expert and verbose selected, to show the grass placements are found. https://ufile.io/cyypkfx2 https://ufile.io/m7g0yekz https://ufile.io/m7g0yekz Here are links to the lodgen sse export tamriel and lodgen sse grassmap tamriel logs https://ufile.io/fohci8zq https://ufile.io/z6u7438t Here are pics of what the grass lod's look like in game https://imgur.com/CCIEJZQ https://imgur.com/vPpAhvz Looking through my texgen and dyndolod outputs, the textures look like they are there. I'm not sure what else to try, so any guidance would be greatly appreciated.
  11. Hi Sheson, I'm trying to generate Grass LOD's with Dyndolod 3 (I tried on Alpha 88, Alpha 89 and Alpha 90) for a new grass mashup called QW's Grass Patch 2. It combines Folkvangr, Origins of Forest, and Cathedral 3d Pines. But the grass lod's didn't work. I've got DyndolodGrassMode = 1 in NGIO. Also I "Recalc Bounds" in CK for Folkvangr. I used QW's 1st grass patch (using Veydosebrom, Cathedral Pines, and Folkvangr) and never had a problem. Here are the logs from Alpha 90. Please let me know if you need other logs, or if you can see where I messed something up. Thanks! DynDOLOD_SSE_log.txt LODGen_SSE_Tamriel_log.txt TexGen_SSE_log.txt
  12. Read the first post of the the DynDOLOD 3 alpha thread where to make post. I moved the post. Read the first post which log files, debug log and bugreport.txt to upload when reporting problems. If there is no bugreport.txt it might mean the program is forcefully terminated by the OS. Check the Windows event log for entries. Sorry about posting incorrectly. Yeah I don't get a bugreport log. But I did go to Windows Events. Details from the Application Error: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Version>0</Version> <Level>2</Level> <Task>100</Task> <Opcode>0</Opcode> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2022-02-04T02:26:09.4438969Z" /> <EventRecordID>103507</EventRecordID> <Correlation /> <Execution ProcessID="0" ThreadID="0" /> <Channel>Application</Channel> <Computer>PC</Computer> <Security /> </System> - <EventData> <Data>DynDOLODx64.exe</Data> <Data>3.0.0.0</Data> <Data>61e81ae6</Data> <Data>KERNELBASE.dll</Data> <Data>10.0.19041.1466</Data> <Data>e01c7650</Data> <Data>0eedfade</Data> <Data>0000000000034f69</Data> <Data>fa68</Data> <Data>01d8196c968499ea</Data> <Data>D:\TOOLS\DynDOLOD\DynDOLODx64.exe</Data> <Data>C:\WINDOWS\System32\KERNELBASE.dll</Data> <Data>1f743b0b-fd14-422a-ac99-46bd397b276d</Data> <Data /> <Data /> </EventData> </Event> And also, leading up to the Error there are multiple warnings that say "The backing-file for the real-time session "Admin_PS_Provider" has reached its maximum size. As a result, new events will not be logged to this session until space becomes available. This error is often caused by starting a trace session in real-time mode without having any real-time consumers" With these details: - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{b675ec37-bdb6-4648-bc92-f3fdc74d3ca2}" /> <EventID>1</EventID> <Version>0</Version> <Level>3</Level> <Task>1</Task> <Opcode>10</Opcode> <Keywords>0x8000000000000010</Keywords> <TimeCreated SystemTime="2022-02-04T02:24:58.3346641Z" /> <EventRecordID>17203</EventRecordID> <Correlation /> <Execution ProcessID="4" ThreadID="13592" /> <Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel> <Computer>PC</Computer> <Security UserID="" /> </System> - <EventData> <Data Name="SessionName">Admin_PS_Provider</Data> <Data Name="ErrorCode">3221225864</Data> <Data Name="LoggingMode">8388864</Data> </EventData> </Event> Not sure if any of this is useful or not. Thanks again.
  13. Hi, I am using DynDOLOD 3 and have the latest version, plus the latest Dyndolod Resources installed. I have a problem when running Dyndolod (Texgen works fine), where it will just close on me in the middle of the process. It closes at different times (ie, MarkarthWorld, SkuldafnWorld, FalmerValley, etc). It's inconsistent. After trying 4 or 5 times, it will eventually complete successfully. I've got my mods folder exempt from antivirus, and have even tried with antivirus disabled completely. Any ideas what is causing this? Thanks in advance!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.