Jump to content

CBSkyrimModding

Watcher
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CBSkyrimModding

  • Rank
    Citizen
  1. Just to bring closure to this thread, my problem was likely due to the fact that I had both EVT and Myrkvoir installed at the same time. Uninstalling EVT and running Myrk exclusively seems to have solved the problem. Thanks for the assistance.
  2. You nailed it with the suggestion to perform the TexGen process in stages. I was able to make it through each stage successfully and then combine the outputs. Thanks a ton for the help! Very much appreciated.
  3. Apologies, thanks for your patience. Here you go: bugreport https://paste.ee/p/W6taj texgen_SSE_log https://paste.ee/p/zdrYb texgen_SSE_Debug_log https://paste.ee/p/ftUB0 I understand that there is an issue with memory, so I researched it both on these forums and elsewhere. Solutions included restarting the computer, closing as many system processes as possible, ensuring that the 64-bit exe is used, etc. None of these have solved the problem, unfortunately. My laptop is fairly new and only has one graphics card. I believe the files themselves aren't corrupt, since they were working with DynDOLOD 2.97 (unless I'm misunderstanding something, which is totally possible). I'll double check them and get back to you.
  4. Whoops, here's the SSE_log and bugreport.txt file. Can't fit the other log in this post cause of the 1MB max, so I'll attach in in another post. Edit: hmmm, the TexGen_SSE_Debug_log.txt is larger than 1MB. Am I supposed to cull some of the data in order to upload it? bugreport.txt TexGen_SSE_log.txt
  5. Okay, posted in that thread. I did read through it already, as that's where I found the suggestion to alter the iAtlas settings. @Greg, I can confirm that I've been using Texgenx64.exe and that I also tried using Texgen.exe. Neither were successful, but thanks for taking the time to make the suggestion.
  6. Updating that added much more configurability in the TexGen and DynDOLOD wizards, which is nice, but now I've been encountering tons of different errors at various stages of the process. I'm currently stuck at generating TexGen_Output, which is encountering: Last line of the log reads: The process fails with the same error at different points each time (files other than minerockwall03.dds). I've read through the error documentation and forums but haven't found anything specifically addressing error 800705AA, although I've implemented suggested fixes for other error codes that are related to insufficient system resources - restarting computer, closing browser and as many system processes as possible, ensuring the output path isn't in a forbidden location (it wasn't) and that the x64 version of TexGen is being used (it is) - without success. I've also tried to implement the following instructions from earlier in this thread: However, I don't have a Worlds.pas file in my Edit Scripts\DynDOLOD folder. Any idea what's going on, generally and/or in regard the missing Worlds.pas file? Thanks so much for your help.
  7. Hmm, apparently I actually was using DynDOLOD 2.79 even though I was looking to download 3. Updating that added much more configurability in the TexGen and DynDOLOD wizards, which is nice, but now I've been encountering tons of different errors at various stages of the process. I'm currently stuck at generating TexGen_Output, which is encountering: Last line of the log reads: The process fails with the same error at different points each time (files other than minerockwall03.dds). I've read through the error documentation and forums but haven't found anything specifically addressing error 800705AA, although I've implemented suggested fixes for other error codes that are related to insufficient system resources - restarting computer, closing browser and as many system processes as possible, ensuring the output path isn't in a forbidden location (it wasn't) - without success. I've also tried to implement the following instructions: However, I don't have a Worlds.pas file in my Edit Scripts\DynDOLOD folder. Any idea what's going on, generally and/or in regard the missing Worlds.pas file? Thanks so much for your help.
  8. Oh, I actually am using DynDOLOD 3; I mentioned DynDOLOD 2 because most of the other EVT files appear to be for that outdated version, so I wasn't sure where else to get the model textures other than the main file, which I have installed. I'll delete Indistinguishable Billboards (not sure if they're affecting anything, as I have it essentially at the top of my load order). I do use LOOT and have no warnings. Okay, I'll check out the LOD generation instructions (I've gone through GamerPoet's video and the StepModifications' section on the subject contained in the overarching modding guide). I'll test the game without Myrk installed and see what happens, then update you. Thanks, as always.
  9. Thanks again for your response. Here are some screens showing certain evergreen trees that I can't find in any of DynDOLOD's output files: I'm fine with the evergreen LODs that I've colored (when they're uncolored, of course) as well as the majority of the ones in the second screenshot that I couldn't find in a corresponding file; it's just a few of them that noticeably stick out, and they're what I'm targeting. For additional information, I'm editing DynDOLOD_Tamriel.dds in G:\MO2\mods\DynDOLOD_Output\Textures\DynDOLOD\LOD. The only other evergreen tree texture in any file in that folder is a Solstheim ashy tree. All of my tree LODs should be in that folder, right? Also, I'm admittedly confused about installing the LOD models for EVT and Myrk. Are they not included in their respective FOMODs? I don't see any other relevant files for that specific purpose on their pages (just DynDOLOD 2.0 and addon files for extra/alternative stuff). Are there any in there that I need? I'm already using the Myrk addons for things like cherry trees and cities without issue. One last, somewhat unrelated question: I've narrowed down a missing texture (invisible object mesh problem, not purple textures) to my DynDOLOD Output but I'm not sure how to properly deal with it. I know that the particular rock is "00050c5a," but I'm not sure whether I'm supposed to delete something in SSEEdit or make some sort of patch. Any pointers?
  10. Thanks for your speedy response. I should have clarified that I'm using Enhanced Vanilla Trees SE - Lush, Myrkvoir, and Green and Lush Aspen Trees. After going through the steps to generate LODs for them, I've opened them up and have temporarily given each unique tree a really stark color like bright red, blue, purple, etc., for testing purposes so I can see which textures affect which trees in game. After doing that for all of the trees in those files, I've found that many trees aren't included in those textures, and they're the ones that are really low quality, so I'm trying to figure out where they're stored. Any pointers on why DynDOLOD 3 hasn't touched those trees and/or where I can find the original vanilla LODs in order to touch them up?
  11. Hi there, after implementing Indistinguishable Billboards, DynDOLOD Resources SE, HD LODs Textures SE, DynDOLOD Textures, and DynDOLOD Output, there are some tree LODs that appear to be unmodified vanilla textures. I've been trying to figure out where the vanilla LODs are stored in order to modify them, but I can't find anything online about that. Can someone point me in the right direction? I've attached a screenshot with a couple examples highlighted.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.