Jump to content

hulkhanson

Watcher
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hulkhanson

  • Rank
    Watcher
  1. Well turns out it was due to some resolution changes I made in my skyrimprefs.ini when generating grass precache. Restored these and texgen now runs. Thanks @sheson, I'm an idiot.
  2. Thanks, but the issue of leftover files from previous installation that some of those users had doesn't apply here, it's a completely clean installation from the standalone directory. There are no leftover or overwritten files. I deleted my local appdata temp dir in case there was something remaining from 2.96 which I made the jump from, but still have the problem. Concerned this might be a very specific issue at OS level that will be a nightmare to diagnose. Fresh logs: https://pastebin.com/fftNBJhh bugreport https://pastebin.com/dDAw30cD ssedebug https://pastebin.com/UkW7SyvF sselog
  3. Hi Sheson, can confirm I'm also running into the 'List index out of bounds (-1)' error when trying to start texgen (running through MO2 vfs). I have multiple checkboxes activated (including grass as I'm using a NGIO precache) and a fresh Dyndolod installation outside of problem directories. Also searched for previous mentions of this, but no clear resolution apart from it being resolved for a user in a new update (Alpha-16). I'm using alpha-39. https://pastebin.com/68NUKu2t (bugreport) https://pastebin.com/Fex7DNaH (texgen_sse log) https://pastebin.com/3mAmj3EX (texgen_sse_debug) Any help would be appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.