Jump to content

Tovien

Citizen
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tovien

  • Rank
    Citizen

Profile Information

  • Gender
    Male
  • Location
    U.S.
  • Interests
    Gaming, reading
  1. Yea, I think so too - looking at it in vanilla, I have seen some grass covering the road in places where it's real thick using Cathedral and other grass mods. I imagine that just means that adding more grass using Cathedral will also add more grass to the road as well. Thank you for helping me troubleshoot it!
  2. Wow, sorry for the suuuper late reply. I gave that a go, and it returned 0. It wouldn't be so bad if it were from a distance, but this is everywhere - I often can't see the road I'm following because of all the grass covering it.
  3. I tried using Verdant on a different load order and noticed the same problems. There's for some reason just grass everywhere, all over the roads and villages. This mod, Verdant no Road water grass and landscape edits, maybe could fix the problem, but it looks like it's for LE only. How is this not a bigger problem for everyone using these mods? There must be something I've done wrong, I just have no idea
  4. I stumbled upon No Grassias, and using it's ultimate version in conjunction with Landscape Fixes For Grass Mods helped slightly but didn't fix anything. It definitely helped remove some grass and leaves on the roads, still had a lot of grass though.
  5. Well I've tested with the latest Blended Roads (1.7, versus the 1.6 that comes with Cathedral Landscape 3.0.1) overwriting Cathedral Landscape 3.0.1, and even tested Cathedral Landscape 3.0.0 by itself (which came with Blended Roads 1.5). I tested these with and without other mods like LAL, SMIM, CRF, and Landscape Fixes for Grass Mods. None of the above tests worked. I'm giving up on Cathedral Landscapes - until I can get it to stop covering roads and towns with grass, I'll either use Verdant or disable it, enable blended roads, and live with vanilla grass. P.S. DoubleYou, I tried changing my directory as well, but ran into a weird problem where LOOT didn't recognize the new location of the directory, so I just went back to using the original directory.
  6. One thought I had, and something I wish I'd done from the beginning, was to copy-paste the "Detailed Instructions" info into the install notes for each mod (I mean the "notes" tab visible after double-clicking a mod in MO2). After wanting to add some mods, I realized it would be easiest to see how I installed each mod from within MO2 instead of my browser. Any chance this gets recommended under the "Setup" section of the STEP guide? Do you all think this would be helpful?
  7. I like that light snow effect, is that Cathedral Weathers?
  8. Aha! After extensive digging, the Cathedral Landscapes mod seems to be causing it. I'm not sure why though.
  9. Yea I misspoke, I saw that it's OK that Alternate Start loads after Landscape Fixes two messages up. I just kept getting these messages: You seem to be using Alternate Start, but you have not enabled a compatibility patch for this mod. A compatibility patch is provided on this plugin's mod page. You seem to be using Cutting Room Floor, but you have not enabled a compatibility patch for this mod. A compatibility patch is provided on this plugin's mod page. under Landscape Fixes For Grass Mods, so that's why I thought reinstalling that mod with the patches would work in the message directly above. I'm still getting those messages in LOOT though, so I don't know what to do exactly. It seems like I installed those patches correctly. The step patches don't touch that mod either.
  10. Ok I'm reinstalling Landscape Fixes For Grass Mods, following the S.T.E.P. guide instructions, to see if that fixes it.
  11. I did some research, I'm troubleshooting by using a vanilla game (with only USSEP enabled) adding mods one by one. Ivarstead and surrounding roads looked fine with that vanilla base, so did Whiterun and other roads I ran by. After adding on only Landscape Fixes For Grass Mods to that base, I noticed *slight* oddities, like a bush right in the middle of the road in Ivarstead and some short grass kind of weirdly placed on the road. However, is Landscape Fixes For Grass Mods causing the bug because of the current load order of S.T.E.P.? On the mod's Nexus page for the Landscape Fixes mod, it says, under "Load Order Information." Is it because Alternate Start loads after Landscape Fixes For Grass Mods that I'm seeing clipping? That's what I'm testing now.
  12. Yea I turned that patch off and tried on a new save, got the same problem with the grass. Haven't re-run DynDoLoad - is grass part of the LOD in Skyrim? Could that Immersive Citizens patch have caused weird grass all the way in Ivarstead?
  13. Ah! So I did some more digging, I got Skyrim Landscape and Water Fixes confused with Landscape Fixes For Grass Mods - the landscape fixes for grass mods mod is the one that I meant to refer to! I found that I've had the Immersive Citizens patch turned on this whole time (installation, LOD generation, etc.), which I meant only to turn on once I had installed Immersive Citizens. I'm going to disable that immersive citizens patch for Landscape Fixes For Grass Mods, re-sort my load order, and see if that fixes it, after which I will rerun my LOD generation if needed (big oof, because, I kid you not, that took over two hours on my HDD )
  14. So I guess it won't let me post screenshots? but no matter! Here's Imgur to save the day: https://imgur.com/a/vzoY0J0
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.