Jump to content

ElCapitan8866

Watcher
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ElCapitan8866

  • Rank
    Citizen
  1. Hi Sheson, thank you for the info. I used SSEEdit to create a copy of that tree into a new .esp (so I can move it down my load order) and simply replaced the ugly tree model with one that works with Happy Little Trees (DLC2TreePineShortHeavySnow01.niff instead of DLC2TreePineShortHeavySnow.niff). That did it, ugly tree is gone from the game and LODs generate without a problem. Thanks again!
  2. Hi, I apologize if I am posting this to the wrong forum. I am currently using Seasons of Skyrim/Turn of the Seasons with Happy Little Trees and LODgen with Dyndolod3 (using the latest versions of each). LODgen and Dyndolod/TexGen all run great, no problem there. My problem is with one specific tree type in Solstheim that is not replaced by the Happy Little Trees mod, using vanilla assets from the Dragonborn DLC instead, and it really is an eye sore. Using the console I identified this tree as belonging to the Dragonborn DLC with Base Form ID: 0403383D, Type: Static, Model: DLC2TreePineShortHeavySnow.niff. I tried using SSEEdit to locate the static 0403383D, find all references to it, I double clicked each reference and individually deleted each record referencing this static that way. While this did remove the ugly trees from the game, they remained in my previously generated lods. Unfortunately Dyndolod now crashes with a "reference" error when I try to run it to remove the ugly tree from my lods. is there a way to go about removing this ugly tree in a way that won't crash Dyndolod?
  3. Thanks Sheson, I went and asked on the official ENB forums. This is what I was told in case anyone else encounters this issue: "I suspect you're using the prepass from the "Shader Addon" mod then. It has a few problems with things like 3D tree LODs that the ENB SSS itself doesn't normally have." Boris himself said "according to my code no objects can have sss unless it do have sss itself in shader. So those trees are sss objects and i can't ignore them as it would mean to ignore something else too." So it must be an issue with EVT, the solution is to simply disable the prepass shader that might be causing the problem, in my case, "skin", not to be confused with SSS.
  4. Hi all. I am having an odd visual bug with foggy weathers and ENB enabled in Skyrim SE, particularly with distant 3D LOD enhanced vanilla trees generated by DynDOLOD. Here is a picture showing the problem: https://imgur.com/a/V64g27Q In short, under foggy weathers with ENB's subsurface scattering enabled, LOD trees do not have any fog effects applied to them. I have tried multiple ENBs and weather mods, though I suspect this is an issue with DynDOLOD LOD trees? If I disable SSS, using the skin toggle under prepass in ENB, fog is correctly applied to distant LOD tress, but then I lose all SSS effects. Any ideas? Thanks!
  5. Hi all, just wanted to provide a little update in case someone runs into the same issue: The mod causing the crash was Immersive Creatures of Skyrim. Removing this mod and cleaning my save with ReSaver fixed my issue.
  6. A little update, the game crashed now with both DynDOLOD esm and esp disabled, first time doing so, so it might not be a DynDOLOD problem after all? Again, that dammed KERNELBASE.dll error in NetScriptFramework.log.txt with no crash log. If this is not a DynDOLOD issue my apologies for wasting your time, otherwise any suggestions are more than welcome. I might ask this on the official technical issues forums.
  7. xEdit did not find any errors, I will try the removal of worldspaces to narrow the problem down, I will report back when I find anything. Thanks for the help.
  8. Yes odd indeed. I disabled the DynDOLOD.esp only and the game still crashed. No error log this time either. Same NetScriptFramework.log.txt as above, complaining about KERNELBASE.dll. Disabling both esp and esm fixes the crashes. Any ideas?
  9. Hi Sheson, thanks for replying. Here is the DynDOLOD log: https://paste.ubuntu.com/p/gxc4bx74mq/ And there is no crash log generated by NetScriptFramework inside the Crash folder, I checked to make sure that this function is enabled too...
  10. I am having some trouble with Dyndoload, for some reason my game crashes when transition to exterior cells outside Ivarstead, this bug is reproducible 100% of the time. Now I don't think is a corrupt mesh problem as hiding the mesh folder in MO2 does not solve the problem, the game still crashes. I believe it might be a problem with the Dynamic LOD as the game crashed before I can see the Dyndoload initialized message. Also, disabling the dyndoload esp and esm prevents the crash from happening. The Dyndolaod log file shows no error whatsoever, and shows that LODGenx64.exe for all game worlds is completed successfully. As per the nexus site for Dyndoload, I installed the net script framework for Skyrim SE so that I it could generate a crash txt. Funny thing is, when the game crashes no crash txt is generated, instead NetScriptFramework.log.txt shows: [22 Apr 2020 16:56:09.434] Initializing framework version 9. [22 Apr 2020 16:56:09.439] Loaded configuration file. [22 Apr 2020 16:56:09.441] Preparing .NET code hooking. [22 Apr 2020 16:56:09.445] Loading game library. [22 Apr 2020 16:56:10.268] Loaded game library for `The Elder Scrolls V: Skyrim Special Edition` (13). [22 Apr 2020 16:56:10.268] Running game version is 1.5.97.0 [22 Apr 2020 16:56:13.977] Loading plugins. [22 Apr 2020 16:56:13.977] Path to plugins: "Data\NetScriptFramework\Plugins". [22 Apr 2020 16:56:13.980] Checking file "BugFixesSSE.dll"... [22 Apr 2020 16:56:13.984] Plugin found and loaded. [22 Apr 2020 16:56:14.000] Finished loading 1 plugin. [22 Apr 2020 16:56:14.000] Finished framework initialization. [22 Apr 2020 17:02:03.106] Unhandled native exception occurred at 0x7FFB0C15A799 (KERNELBASE.dll+3A799) on thread 9880! This KERNELBASE.DLL error is consistently generated every time the game crashes outside Ivarstead. I have tried updating windows, Directx, drivers, and disabling game control for windows (associated with kernelbase.dll problems) as suggested here: https://www.reddit.com/r/ffxiv/comments/7t45t8/ive_fixed_my_kernelbasedll_error_thought_i_would/ Any ideas? Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.