Jump to content

DKomar

Citizen
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DKomar

  • Rank
    Citizen

Profile Information

  • Gender
    Male
  1. Alright, I finished modding 2 hours ago or so and I really enjoy the changes. I'm glad I decided to use this guide, but I want to ask a few questions. How would I go about adding some new mods? Since I noticed that I still have a few plugin slots left and I'm wondering about a compatibility of the mods I want to add + which patches would I need to rebuild after adding those mods. https://www.nexusmods.com/skyrimspecialedition/mods/15309?tab=files (In the guide I had to use a FNIS patch for this one so is one of the included mods using it or something?) https://www.nexusmods.com/skyrimspecialedition/mods/5978 (I like playing as a spellblade and I don't enjoy it as much without a possibility of blocking) https://www.nexusmods.com/skyrimspecialedition/mods/17577 (I love how the modlist is directed towards realism, but I'm still somehow able to carry 5 sets of heavy armor, not to mention the addition of bandoliers and backpacks) https://www.nexusmods.com/skyrim/mods/58973?tab=files (It's an Oldrim mod as you can see, but it worked fine for me in SE) As I mentioned, I would really appreciate if someone could confirm if those are compatible and which patches would I need to rebuild after installing those. Thanks!
  2. You were right! No idea why it happened since I didn't really mess with mods' names, but thank you anyway.
  3. I'm getting this error when I'm trying to use the Merge Plugins Hide https://i.imgur.com/brqKL3c.png after my first merge. I made sure my MO2 is up to date and I downloaded the plugin straight from the Gifthub to make sure it's up to date as well. Would really appreciate if someone could point me in the right direction.
  4. Hey, how do I get DynDOLOD to work with Special Edition if I also have the Legendary edition installed on my pc? TexGen loads up LE by default. Nevermind, if only I read the quickstart.
  5. I got really frustrated with not being able to fix such a simple issue and I removed all the mods relating to trees and flora in any way. Then I reinstalled EVT with billboards and generated new DynDOLOD output and everything works now! Thank you for your patience, I wouldn't be able to get to the bottom of this without your pointers.
  6. Of course I don't expect you to look through every mod's contents, but could you please just take a peek at my modlist? Maybe some mod's name has come up often in troubleshooting situations https://pastebin.com/EJXWKV31 I looked through the archives of mods that alter trees and I couldn't really find any tundradriftoowd01 file.
  7. I messed something up with the installation of EVT and that's why it didn't work for those trees, BUT... I still can't get it to work with tundradriftwood01.nif. The log message says: TreeTundraDriftWoodTree01 [TREE:000B8F53] meshes\landscape\trees\tundradriftwood01.nif Billboard found, replaced tree, 3D LOD not found <tundradriftwood01_04E4DBCF> fallback Billboard LOD4: textures\terrain\lodgen\skyrim.esm\tundradriftwood01_000b8f53.dds using internal LOD8: textures\terrain\lodgen\skyrim.esm\tundradriftwood01_000b8f53.dds using internal LOD16: textures\terrain\lodgen\skyrim.esm\tundradriftwood01_000b8f53.dds using internal The billboards for EVT seem to have a 3D LOD for it though, I thought that maybe something was wrong with them and they couldn't install it properly so I extracted it and tried to place it in game files manually, renaming it, all possible combinations for that. I think I generated DynDOLOD output at least 6 times trying to get it to generate 3D LOD for this particular tree and still nothing unfortunately.
  8. I actually spoke a bit prematurely, it does work for most trees, but not for all of them unfortunately. I suppose that has something to do with those lines in the log? https://pastebin.com/d6B3uG92 I wonder why that happened since EVT has 3D models for that. Maybe something to do with the billboards I've been using for vanilla Skyrim trees? Namely those https://www.nexusmods.com/skyrim/mods/62698?tab=files Actually, do I even need those if I'm using EVT?
  9. I'm not sure what I've done differently this time, but reinstalling DynDOLOD again asked me to overrite an EVT file and it finally seems to work now! Thank you for the excellent support, your mod is amazing.
  10. I went over all of those again just to be sure and it still doesn't work. Maybe it's related to my installation order? It was: EVT, DynDOLOD resources, Vanilla Skyrim LOD Billboards, EVT Billboards, DynDOLOD patches, TexGen and DynDOLOD. Also if I'm on a clean Skyrim installation, do I need to install 2D trees DynDOLOD and then do it again with the settings for 3D or am I overthinking it out of confusion?
  11. Thanks a lot for the response, I really appreciate it. You were right! I had it installed, but I must have overwritten it or something during my clunky troubleshooting attempts because after reinstalling it, I no longer get any errors. Unfortunately I don't think it works as intended. Trees still look like cardboard until I'll get close to them https://i.imgur.com/AfXr8Po.jpg https://i.imgur.com/XIQ6M0Q.jpg I'll try to reinstall everything that's related to trees and DynDOLOD again.
  12. Don't want to spam, but can't see the edit option anywhere. I reinstalled everything again and here's my bugreport https://pastebin.com/NZDxsYbe
  13. Hello there, I just got into modding Skyrim a week ago or so, but I've been really consumed by it for the past few days and I wanted to finish it with getting DynDOLOD because the game looks hideous without it. I somehow got through the basics and managed to get it to work for regular trees, but I'm really not satified by them and wanted to try the 3D tree LOD. That's where my troubles started because I am not the most experienced person in this kind of a thing. Do I have to do everything from the scratch if I went to switch to 3D trees? From the scratch I mean getting rid of my current DynDOLOD, TexGen, reinstall all the patches and billboards for them including the tree mod I'm using which is "Enhanced Vanilla Trees". I've tried doing it without that and DynDOLOD popped some sort of an error and then it stopped working. To play it safe I also disabled all the ESPs not related to what I'm working on (Though it still had the same result). Do I have to do that?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.