Jump to content

O4X

Citizen
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About O4X

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. It does and... No crash! I guess it was running out of memory like you said :D Thank you so much for the help!
  2. Ok just ran DynDoLODx64 and realized since running it with Open Cities requires two runs, one without OpenCities enabled for the Lodgen and one with OpenCities for the Scripts and etc... the Lodgen logs were being erased in the second step. 1st pass: https://www.dropbox.com/sh/ihld7yoot4n8rms/AABAju_MLW2JGtYwW5-ZvGsMa?dl=0 2nd pass: https://www.dropbox.com/sh/vqs16upydr4ewyk/AAD1YGGdoORZ-o3dvMJ_FmSra?dl=0
  3. I do not have a "DynDOLOD\Logs\LODGen_SSE_Tamriel_log.txt"
  4. https://www.dropbox.com/s/exys2rfh49i57ml/Tamriel.8.24.-8.bto?dl=0 https://www.dropbox.com/s/2k9kimpf4evlv6a/DynDOLOD_SSE_log.txt?dl=0
  5. That being said, I looked through all the textures and the aspect ratios looked fine to me. Thank you for being so patient with me btw
  6. "The NIF file could not be read. See Details for more information." Details: "failed to load block number 37 (BSSubIndexTriShape) previous block was BSMultiBoundNode"
  7. The issue seems to be with "Tamriel.8.24.-8.bto"
  8. Still working my through the bto's but I did find that DynDoLOD is showing up in my papyrus logs now, but it's just this kinda stuff: [sHESON_DynDOLOD_Quest <DynDOLOD_Quest (C9000911)>] Load DynDOLOD_Worlds.json TRUE None [sHESON_DynDOLOD_Quest <DynDOLOD_Quest (C9000911)>] INI values assigned I updated a mod that DynDoLOD had as a master and accidentally messed up the install which I think was causing DynDoLOD to stop working when I was in the open world, it wasn't even showing up in the ModMenu at all outdoors.
  9. Ok I did a search through the logs for "Missing Model" and I did find one: Missing model "meshes\dos\plants\001waterplanlowstipstestt.nif" - ignoring TestLillies [TREE:27026E4E] in DepthsOfSkyrim.esp Searching "NiNode" and "Not a valid NIF file" came up with nothing.
  10. When I remove DynDoLOD completely I have no issues, no crashes. When I remove just the meshes I have no issues, no crashes. Removing just the esp it would still crash... So maybe there is a missing or invalid nif file?
  11. I'm not using treefullfallback just the static tree lod I couldn't find evidence of any missing or invalid nif models in the logs The SSE Engine fixes logs didn't list any errors or issues papyrus Logs don't reference Dyndolod at all
  12. Ok, so now Ive got everything running all LOD is working static 3d trees is beautiful, but everytime I approach whiterun, I crash. I teleport inside the Bannered Mare, I exit and walk toward the city gates I crash. :/ any clues?
  13. I cannot find an "included manual Custom Settings For Specific Mods - Open Cities"
  14. Generate static LOD was turned off, it was one of the steps from a guide to make DynDoLOD work with OpenCities. But I have looked through my game files and low poly models for the lod objects are present. I am re-running DynDoLOD with it turned back on right now.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.