Jump to content

TheDude

Citizen
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheDude

  • Rank
    Noble

Profile Information

  • Gender
    Male
  1. I think (but Im absolutely NOT certain) that the error-message was generated when Vortex (by default) let SFO overwrite Myrkvior in my LO... When I corrected this (manually) everything (I think) worked as intended: https://imgur.com/a/qg08iYA Also, there are a a few posts on the Myrkvior-page which perhaps could give more info: https://www.nexusmods.com/skyrimspecialedition/mods/28406?tab=posts One thread, userpost; "Going through the DynDolod install process now, and it choked on something. Think I may need a different version of Flora Overhaul. >.>" Another thread, MA-post: "and disable SFO - Myrkvior already contains SFO.." And, since I wasn't aware of that Myrkvior already included SFO that might also have had something to do with it... The combo and LO of SFO and Myrkvior that is... But again, Im only guessing here, can't say for sure Im afraid... sorry. At least everythings working now and thats all I can ask for.
  2. Wow, I actually fixed it (I think): Vortex probably did a few changes in my LO since my last LOD-generation (with Alpha 30) and that seems to have messed up the billboards.txt-file which wasnt created after my first two tries with Alpha 33. After I manually corrected the LO the billboards.txt is finally created and Dyndolod shows no warnings whatsoever. The txt looks good too, no errors or missing billboards: https://easyupload.io/nchdbh Oh yeah, sorry, but are you saying that a subfolder in C:Users/"My_username"/... is not a good place to generate lod in? I wasnt aware that my "userfolder" (where I keep my docs, images and certain mods etc) counts as a "windows-folder"? I mean its not like its installed in the Program Files (x86) or System32 or anything like that... But , I can change the installation folder to another HDD/partition for future generation, no problem at all. Edit: Yep, everything (incl freshly generated occlusion) works perfect now! Oh, and no more floating light bulbs in Markath, sweet! Thanks again for your support and sorry for any inconvenience. Cheers!
  3. Thanks for info, here are the Texgen logs and Dyndolod message (let me know if you need anything else; and yeah I will replace the culling glitch fix by generating Occlusion) Texgen log and debug: https://easyupload.io/m/9re1ek Dyndolod log and debug: https://easyupload.io/m/st1qjv Dyndolod message: [Window Title] DynDOLOD [Main Instruction] LOD billboard(s) not found. [Content] Check the log for the indiviual warning messages. Generate LOD billboards with TexGen first. Help for this message [Ignore] [Exit DynDOLOD] [Footer] DynDOLOD FAQ | Support Forum | Copy message to clipboard
  4. Ok, so Ive run into a problem: Im getting the "Lod Billboards not found"-message which is weird since I haven't changed a single mod since my last LOD-generation when everything worked just fine (Alpha 30)... I've successfully completed Textgen three times now with no errors so I have no idea whats going on... I've also read the helptext regarding this but it doesnt make me much wiser Im afraid... Any advice would be much appriciated. https://imgur.com/a/AP1Qptd "In case of the warning message "Tree LOD billboard not found", check the message window for the full path of the missing tree LOD billboard *.DDS texture and the FormID of the base record. "
  5. Thanks a lot Sheson, Im going to do a new LOD-generation now with the latest Alpha 33 so I guess this issue is fixed then? Cheers!
  6. Ah, thanks, that makes sense! Edit: going to do a new lod-generation now, do you think disabling "Fake lights in child worlds" but enabling "FXGlow" would work?
  7. Well, I did a new LOD-generation without FXGlow but to no avail, the floating lightbulbs are still present in Markarth... weird...
  8. Thank you! Now I can finally use Xedit for something more than just cleaning of the masterfiles... 🙂
  9. Lol, yep that worked... Guess I need more coffee today to get my head straight... How can I see if any plugins are overwriting it? (I just took a screenshot: https://imgur.com/a/JHxVLgz )
  10. Sure, give me a sec, Xedit just crashed... WTH, it doesnt find anything and keeps freezing on me... What am I doing wrong here? Im typing 00101912 in the Editor ID window?
  11. There are a few more light bulbs floating around but I only checked ID on two of them... Havent seen them anywhere else than Markarth and Ive been into every city, town, cave etc...
  12. Thats an old screenshot, the new ones (from the latest LOD-generation) have ref form id: DC00DEF3 and DC00DEFC and I've typed in those in Xedit. https://imgur.com/a/zyxya9K Editor IDs: skyrimesm_101912_DynDOLOD_LOD skyrimesm_101927_DynDOLOD_LOD
  13. This is the form id: skyrimesm_101912_DynDOLOD_LOD [REFR:DC00DEF3] (places BleakFallsDraugrTorch02ns_DynDOLOD_LOD [STAT:090025C5] in GRUP Cell Persistent Children of [CELL:00000D74] (in Tamriel "Skyrim" [WRLD:0000003C]) at -43,0) And one more: skyrimesm_101927_DynDOLOD_LOD [REFR:DC00DEFC] (places DefaultTorch01NS_NoMove_DynDOLOD_LOD [STAT:090025C9] in GRUP Cell Persistent Children of [CELL:00000D74] (in Tamriel "Skyrim" [WRLD:0000003C]) at -43,0)
  14. Sorry, but how to I do that? CK? Or SSE Edit perhaps?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.