Jump to content

Tombkeeper

Citizen
  • Content Count

    23
  • Joined

  • Last visited

  • Days Won

    1

Tombkeeper last won the day on April 5 2019

Tombkeeper had the most liked content!

Community Reputation

1 Neutral

About Tombkeeper

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. Ok, thank you. I went ahead and re-did Dyndolod using -8 LOD Brightness and it looks better. I'm using ENB and noticed they changed how bright or dark they are depending on which ENB I use. With Organic ENB, they're a perfect fit now in colour...with Re-engaged not so much...
  2. I'm wondering if anyone can help me out. I'm wondering if anyone can help me figure out what's wrong with my lods in Riften area (Aspen trees): (Similar thing happening in Solitude area with the red oak trees) https://imgur.com/a/sRHPTnk EDIT: I know it's something with Dyndolod, but not sure if it's some setting I messed up on when doing something there, or if it's mod related before even getting to Dyndolod section.
  3. Fixed my above issue. Unchecking the 2 'Simply Knock' files on left pane of MO stopped the error. Unchecking the mod in the right pane had no effect - was still getting the error. Not sure why the error is thrown..using all up to date files except Dyndolod 2.62 (have 2.6 still from previous update).
  4. Forgot to mention (can't seem to edit my post above): Game version is 1.5.73.0.8 Papyrus version 3.7
  5. Just started the game and for some reason I got the "dyndolod requires papyrus" error pop up on my screen.... Nothing has been updated - it just appeared there. Worked fine yesterday. PapyrusUtilDev.log shows "unsupported runtime version 01050490" skse64.log shows: checking plugin E:\Games\steamapps\common\Skyrim Special Edition\Data\SKSE\Plugins\\PapyrusUtil.dll plugin E:\Games\steamapps\common\Skyrim Special Edition\Data\SKSE\Plugins\\PapyrusUtil.dll (00000001 papyrusutil plugin 00000002) reported as incompatible during query Everything says it loaded properly there, except: checking plugin E:\Games\steamapps\common\Skyrim Special Edition\Data\SKSE\Plugins\\SNCTSave.dll plugin E:\Games\steamapps\common\Skyrim Special Edition\Data\SKSE\Plugins\\SNCTSave.dll (00000001 SNCTSave plugin 00000001) reported as incompatible during query I've tried searching for solutions, but nothing has worked so far... Anyone have any clue as to why this error would pop up all of a sudden?
  6. Thank you. I went ahead and already updated from today's update anything that wasn't related to Bruma, Footprints or Wet & Cold. With previous versions of your mod list I was getting some random crashes here and there...and of course that Lavender LOD issue. After updating to April 25 and part of today's updates, I didn't have any issues (Lanvender LOD issue is fixed too) with random crashes after doing an hour or so long quick play-thru. :)
  7. So are we fine with starting the game with all patches up to April 25? Or is there something in the May 7 update that needs to be done? Do not want to update to a play thru without the 3 mods you removed...anything in the May 7 update that should be done that's not related to those 3 mods? ( I plan on doing the ENB update)
  8. PrivateProfileRedirector was the problem. Disabled it. Re-installed the ENB and back to normal. :) Re-tried Silent Horizons also and it too looks better than before. Fix: Disabled PrivateProfileRedirector. Re-install ENB. Install the old PrivateProfileRedirector 0.3.3 Change AllowSEVersionMismatch to 1 in the INI for PrivateProfileRedirector. (Thanks to user odikzz2 on NexusMods for posting that solution) Can now change ENBs without issues again. :) See my post regarding PrivateProfileRedirector above. See if that helps.
  9. Thanks. I had already tried the window/Full screen ... didn't work. Updated to ENB .373 ... didn't work. Tried the Silent Horizons ENB ... everything's really bright outside. Unfortunately, it's too washed out or whatnot...not a big fan. On my PC, doesn't look like screenshots. ENBs I was using before the update was Intrigued, NVT and Re-engaged (not at the same time)... all 3 are by same author and all 3 are now quite a bit darker than before. In the posts for NVT, someone else posted getting darker days after re-installing. Supposedly using PrivateProfileRedirector 1.5.73 was causing it (1.5.62 is ok to use) ... but we don't use that. Only other thing that it could be is that we changed Skyrim versions... wondering if that would cause it somehow? EDIT: Oopps..we do use PrivateProfileRedirector....
  10. Just did the update from Feb 25 build to the current one... Like the other user, days are darker now for some reason. I did not install ENB helper. I even re-did the Weather merge just in case and no luck. I don't see what would cause that... Anyone have any ideas? Tried other ENBs also and they're also darker than previously with the Feb 25 build. (Have tried both full screen and border-less window mode) Any setting that I may have overlooked that would cause the days to be darker? (Ini file gamma is at 1.0 which is what it always was)
  11. When doing the updates, do we need to un-hide mods hidden after previous merging before updating them? Or does MO know to update the hidden/optional files? I know we un-hide them before doing the merges again, just not sure if we are supposed to un-hide them before updating the mods themselves... Thank you.
  12. Is anyone else getting a crash to desktop when approaching Rothvine Manor (west of Solitude near Thalmor Embassy)? Did a little search and it's part of Interesting NPCs. Checked in SSEEdit and nothing conflicts with that area. Loaded just the 3DNPC.esp in Construction editor and it loaded up fine....
  13. I think it is a Dyndolod issue as the purple Lavender is gone when you disable the Dyndolod files. I thought I was the only one with the issue as after searching I didn't see anyone else mention it. Do you have proper Lavender LOD in your game though? If you do, then maybe something is missing here somewhere...?
  14. Re-naming the floralavender01_0001bb3d.txt and the floralavender01_0001bb3d.dds file inside 'SFO Billboards for v2.5C\Textures\Terrain\LODGen\Skyrim.esm' will make the Lavender lods as the other bush seen in my pics (the one with a yellow circle). May have to re-run Dyndolod again though.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.