Jump to content

sb2omen

Citizen
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sb2omen

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. Having a weird issue after recently rebuilding bashed patch (At least I think this is this culprit). Getting CTD on startup. Bashed patch, 0.esp says missing master MajesticMountains.esp. Not sure if this is causing the ctd, but any help would be appreciated. Game was running fine before rebuilding patch.
  2. Just finished the guide and the game is super stable. I did notice that plants are super papery. So Immediately after installing I added the following textures (no esps): -EEK's Renthal Flora Collection -3d plants (from skyrim 3d trees and plants, just copied the plant folders from meshes and textures) and i have to highly recommend: - 4k enb water (textures only, no esp) https://www.nexusmods.com/skyrimspecialedition/mods/7924?tab=files Simply the best water for skyrim imo. Though I'm not sure if this overwrites anything super important other than regular water textures, so yeah...
  3. What about dyndolod and texgen placement with mo2? Where should they be located in the priority?
  4. I'm at the Finishing Line page. Once ReLinker completes place ReLinker Output folder that appears last in MO right before DynDOLOD - TexGen Output folder then Activate it.I tried back tracking through the guide to see if maybe I missed something but I can't find where I was supposed to create "DynDOLOD - TexGen Output" folder within mod organizer.
  5. I'll be a monkeys uncle. Kudos to you sir. Turned out to be 060519A8 and 060DF734. Glad that's taken care of. What a helpful community.
  6. xx for me would be 08, so 080519A8 correct? This is the first thing I tried when I was at this part of the guide. I'm actually at the KYE Patches Merged Section of the merge page and I cannot progress because of the error in Merge Plugins. Any help would be appreciated.
  7. I read the posts but I'm not picking up on the solution. For instance I'm using mo2 so there aren't any two digits in the "load order". The mod index is 132.
  8. I'm having the same issue. Can't find these values in sseedit. I've been mulling over posts regarding this, but for the life of me I can't find a solution.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.