Jump to content

chobisan31

Citizen
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chobisan31

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. I have a problem. I get this message when I run the DynDOLOD program: "ESM to ESP DynDOLOD.esm RockCairn02Snow_DynDOLOD_LOD [sTAT:C200120B]" I am unsure what that means, I am hoping someone might be able to help on this forum. edit: I downloaded the newest version of 3.00 and it ran without any problems.
  2. Thank you for replying, I will review the video and see what I did incorrectly.
  3. Hello, I had updated to the new version of DYNDOLOD recently and changed some mods and restarted a new game with a new run at DYNDOLOD. Everything went good with the installation from what I gather. I got the message that it was successful, but when I started my new game and went to Whiterun I had no mesh of Dragonsreach, only the windows appeared. I tried reinstalling the program and deleting the old files, also checked my overwrite folder to see if there was anything with DYNDOLOD in it. I do have open cities and I did the whole 2 step process as GamerPoets video instructed. IDK if open cities has anything to do with it anymore, I hope not cuz I do like using that mod.
  4. FYI everything worked out, thanks for the suggestions. I messed with the ini files so I am thinking that was the issue.
  5. sorry about that had to do life stuff lol, here is the link for the log https://www.dropbox.com/s/v5tpiuuygwhdyit/DynDOLOD_TES5_log.txt?dl=0 Here is the other file https://www.dropbox.com/s/vdtbhqlph9chljn/LODGen_TES5_Tamriel.txt?dl=0
  6. I keep trying to upload the logs but it is too big. I will post on something else and provide a link
  7. I downloaded the resources as instructed on mod organizer. Do I need to put it elsewhere?
  8. I can't seem to get DynDOLOD to work properly. I have followed the instructions in the STEP guide as well as viewed the video but I keep getting the same results. I am not sure what I am doing wrong here. Can anyone help me? I posted a few screenshots of what I am talking about. It looks like it isn't loading completely, and dragonsreach doesn't load at all. At night only the windows show up.
  9. Hello, My computer updated automatically yesterday while I was away from the computer. Once the update was complete I tried to play Skyrim as usual and went through MO to start it. But now I'm getting a message that says "failed to initialize renderer". I googled to see if there is any type of fix but I can't seem to find any, I opened up skyrim through steam fine but it doesn't load any of the mods I downloaded thru MO. I am a bit frustrated as I spent quite a bit of time installing mods and getting skyrim to play to my likings. I am really hoping that someone can help me with this problem, I don't want to have to start from scratch or us NMM anymore.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.