Jump to content

ZeroSignalDX

Citizen
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ZeroSignalDX

  • Rank
    Citizen

Profile Information

  • Gender
    Male
  1. Sorry to spam, but just wanted to add, and for some reason I can only edit each post once. I've attached a picture of the DynDOLOD messages in question, and have observed something else. I was unsure if I was supposed to delete previous DynDOLOD data before re-running it, so I did on my first attempt. I reinstalled EVT and the billboards a second time and this time ran DynDOLOD without deleting the old output either in MO or in the output folder, and now it hangs on "Creating atlas textures C:\...\DynDOLOD_Output\Textures\DynDOLOD\LOD\DynDOLOD_Flat_Atlas_Tamriel.dds from 23 textures" Is this because I didn't delete the old data or could it symptomatic of an issue?
  2. Re-installed Enhanced Vanilla Trees and the Billboards, re-ran DynDOLOD and replaced the files for that and they're still showing up weird. I did notice a small error on load though, but I wasn't able to catch the whole thing before it disappeared. Something about "DynDOLOD unable to read from DynDOLOD_Tamriel.json" I did notice in DynDOLOD too as it was processing, had a message about being unable to find normal maps and replacing them with a flat something or other while processing the main game esm, perhaps this is related?
  3. I'll try that. Does that mean i'll need to redo the Trees and Flora Merged as well since one of the esp files in that mod is in the merged patch? I don't see the ESP in either ETV or the billboard mod but it's included in the merge and listed as being a part of ETV on the merge page. Do I need to redo TexGen and DynDOLOD or just the latter?
  4. So everything's running smoothly so far, but I'm getting a moderate graphical issue with certain trees now. It seems like it's using very distant LOD models, or models that are flat textures with no actual volume for trees right next to me. It's only with some of the bigger trees, so maybe I screwed up with one of the specific tree mod installs or one of the DynDOLOD settings? If it is an LOD issue, would redoing the TexGen and DynDOLOD stuff resolve it? Would I need to re run any of the other patches after redoing those two? Here's an example of what I mean https://i.imgur.com/YqYqdU3.jpg
  5. That was it. Simply an issue with the newer version of Wrye Bash messing with the patch. Thank you very much for the help, and very well done on the guide, you and the others made it much clearer than I remember my first few attempts at following a STEP guide being.
  6. Will do. On double checking my bash tags, I wanted to make sure that for the "Legacy of the Dragonborn Patch Central" mod, that's the LOTD Merged esp I should be adding that list of tags to, correct?
  7. Version 307 beta2, which isn't the one suggested in the guide. Didn't realize it was an updated version. Should I downgrade before redoing the Bash patch? All the tags in the idiot check section at the top of the bashed patch portion of the guide appear correct.
  8. Are you referring to using the option in xEdit to check plugins for errors? I did that on Bashed, ASIS and the CR patch but I'm not sure what I'm looking at. [00:00] Checking for Errors in [CA] Bashed Patch, 0.esp [00:02] [STAT:223756AD] [00:02] STAT -> Record marked as deleted but contains: Object Bounds, Direction Material [00:08] All Done! [00:00] Checking for Errors in [CB] ASIS.esp [00:00] WindhelmPitFan9 "Pit Fan" [NPC_:00055B40] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in ArgonianRace "Argonian" [RACE:00013740]> [00:00] WindhelmPitFan8 "Pit Fan" [NPC_:00055A1C] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in ArgonianRace "Argonian" [RACE:00013740]> [00:00] WindhelmPitFan6 "Pit Fan" [NPC_:000558F7] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 3 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 5 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 10 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 11 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 12 not found in NordRace "Nord" [RACE:00013746]> [00:00] WindhelmPitFan5 "Pit Fan" [NPC_:000558F5] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 3 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 5 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 10 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 11 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 12 not found in NordRace "Nord" [RACE:00013746]> [00:00] WindhelmPitFan4 "Pit Fan" [NPC_:000558F3] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 3 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 5 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 10 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 11 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 12 not found in NordRace "Nord" [RACE:00013746]> [00:00] WindhelmPitFan1 "Pit Fan" [NPC_:000558ED] [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 24 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 26 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 27 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 28 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 29 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 30 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 31 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 32 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 33 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 34 not found in NordRace "Nord" [RACE:00013746]> [00:00] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 35 not found in NordRace "Nord" [RACE:00013746]> [00:01] TestMasterPackageKid "TestKid" [NPC_:02003FF7] [00:01] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 2 not found in RedguardRaceChild "Redguard Child" [RACE:0002C65A]> [00:02] FSTestVarrina "Test Varrina" [NPC_:07084080] [00:02] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 2 not found in NordRaceChild "Nord Child" [RACE:0002C65B]> [00:02] Vjola "Vjola" [NPC_:1A1DCD2C] [00:02] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in NordRaceChild "Nord Child" [RACE:0002C65B]> [00:03] MaleBard2_3DNPC "Bard" [NPC_:1A22C9CB] [00:03] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 23 not found in RedguardRace "Redguard" [RACE:00013748]> [00:03] MaleBard3DNPC "Bard" [NPC_:1A22C9CA] [00:03] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 23 not found in RedguardRace "Redguard" [RACE:00013748]> [00:07] EncBandit03UnloyalSonNordM1 "Bandit Unloyal Apostate" [NPC_:3800F1E2] [00:07] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 25 not found in NordRace "Nord" [RACE:00013746]> [00:07] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 64 not found in NordRace "Nord" [RACE:00013746]> [00:07] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 68 not found in NordRace "Nord" [RACE:00013746]> [00:08] EncBandit02AddledKhajiitM "Bandit Addled User" [NPC_:3800E2D4] [00:08] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in KhajiitRace "Khajiit" [RACE:00013745]> [00:08] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 25 not found in KhajiitRace "Khajiit" [RACE:00013745]> [00:08] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 28 not found in KhajiitRace "Khajiit" [RACE:00013745]> [00:08] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 42 not found in KhajiitRace "Khajiit" [RACE:00013745]> [00:09] EncBandit01DisNordF01 "Bandit Disgraced" [NPC_:3801D93E] [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in NordRace "Nord" [RACE:00013746]> [00:09] EncBandit02DisNordF01 "Bandit Disgraced Blueblood" [NPC_:3801D944] [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in NordRace "Nord" [RACE:00013746]> [00:09] EncBandit03DisNordF01 "Bandit Disgraced Noble" [NPC_:3801D94B] [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 23 not found in NordRace "Nord" [RACE:00013746]> [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 72 not found in NordRace "Nord" [RACE:00013746]> [00:09] EncBandit04DisNordF01 "Bandit Disgraced Peer" [NPC_:3801D951] [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in NordRace "Nord" [RACE:00013746]> [00:09] EncBandit01GhostNordF "Bandit Ghost Knight" [NPC_:3802E471] [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in NordRace "Nord" [RACE:00013746]> [00:09] EncBandit06GhostImperialF "Bandit Ethereal Knight" [NPC_:3802EF53] [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in ImperialRace "Imperial" [RACE:00013744]> [00:09] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 2 not found in ImperialRace "Imperial" [RACE:00013744]> [00:12] CameronUnique "Cameron" [NPC_:4D0A7A9B] [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 24 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 26 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 28 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 29 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 31 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 44 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 45 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 46 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 47 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 48 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 49 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 50 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 51 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 52 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 53 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 54 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 56 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 57 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 58 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 59 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 70 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 73 not found in NordRace "Nord" [RACE:00013746]> [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 74 not found in NordRace "Nord" [RACE:00013746]> [00:12] 000FCMetellus "Jarl Metellus" [NPC_:63031A95] [00:12] NPC_ \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [360A02B3] < Error: Could not be resolved > [00:12] NPC_ \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [360A02A3] < Error: Could not be resolved > [00:12] NPC_ \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [36032135] < Error: Could not be resolved > [00:12] NPC_ \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [3604688A] < Error: Could not be resolved > [00:12] NPC_ \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [3602BBB3] < Error: Could not be resolved > [00:12] NPC_ \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [36032180] < Error: Could not be resolved > [00:12] 000FCManequinMale [NPC_:6308CA94] [00:12] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 24 not found in ManakinRace "Nord" [RACE:0010760A]> [00:13] WB_C100_ConjureDremoraAssassin_Actor "Dremora Assassin" [NPC_:91073058] [00:13] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 51 not found in DremoraRace "Dremora" [RACE:000131F0]> [00:13] WB_C100_ConjureWeepingDaedra_Actor "Weeping Daedra" [NPC_:9108FDF5] [00:13] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 35 not found in DremoraRace "Dremora" [RACE:000131F0]> [00:13] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 51 not found in DremoraRace "Dremora" [RACE:000131F0]> [00:13] xDivineGuardian_f "Divine Guardian" [NPC_:970C1088] [00:13] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in NordRace "Nord" [RACE:00013746]> [00:13] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 37 not found in NordRace "Nord" [RACE:00013746]> [00:15] All Done! [00:00] Checking for Errors in [C5] SRLE Extended LOTD - Conflict Resolution.esp [00:01] All Done! SKSE and ENB are fine, I let it attempt to load for well over 10 minutes with no change, with and without OneTweak activated, so it's likely an error elsewhere.
  9. Alright so I did as instructed, double checked all my merges, fixed the load order, re ran all the patches and the like and the issue persists. Main menu has no options or music, just the spinning logo. It does take a significant amount of time to boot even to that though, so perhaps it'll take some time to actually load up the whole menu as well? I'll try letting it sit a while and see if it kicks on. I notice when I close it that some SKSE stuff winds up in Overwrite, so perhaps it's just taking a while to preload all the scripting stuff? Are there any other basic troubleshooting steps you may have in mind?
  10. Understood, thank you. I'll report back when I'm able to finish it.
  11. Thank you for your reply. I'm not using anything on top of the guide, followed it to the letter, or as close to it as I could. I re-sorted to match the Modwatch list but I'll have to wait to do the rest of the fiddling til after work. What all do I absolutely need to re-run after changing load order? I know Bash patch, ASIS, FNIS need to for sure, but what about ReLinker or DynDOLOD or the three scripts done after LOOT in the guide? You mention not to worry about DynDOLOD yet, so does that mean I should re run it if I can then get to the menu after running the other patches?
  12. Got to the end of the guide and on launching to configure all the MCM stuff at the end, I'm getting the main menu bug where it has no music or actual menu options. I searched a little in this thread but only saw that it might have something to do with the CR or ASIS from a few posts around this time last year, but before I start playing with stuff I hardly understand I thought it may be wise to ask for some troubleshooting advice from more seasoned pros. Load order isn't identical to the one linked at the top of the guide, but it's close and has the correct mod count, assume it's differing master lists in LOOT or the guides list was manually sorted or something. Can link my order if necessary.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.