Jump to content

NuroDragonfly

SkyrimSE Tester
  • Content Count

    57
  • Joined

  • Last visited

  • Days Won

    2

NuroDragonfly last won the day on January 5

NuroDragonfly had the most liked content!

Community Reputation

3 Neutral

About NuroDragonfly

  • Rank
    Thane

Contact Methods

  • Discord
    The Dragonfly
  • Nexus Mods
    NuroDragonfly

Profile Information

  • Preferred Pronoun
    He/Him/His/Himself
  • Location
    Australia
  • Favorite Mod(s)
    lots...
  • Diamond in the Rough
    SkyUI

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Im not using any 1.6.353 reliant mods - im doing the testing via 1.5.97 as per instructions weeks ago to ensure that all the mods in the guide function correctly, as so many of the mods required from 02 through to 05 to function correctly are not update for AE yet - unless the guide has new information that im not aware of as i dont get any notifications about changes to the 2.0.0 guide as its updated for some reason and havent found a way to set notifications for such a measure - and yes, ive strictly ensured all version of what is being used are 1.5.97 compliant. Just to be clear - weeks ago i received instructions to 'exchange' mods that are not updated for AE with those that functioned still in SE until they are update - which predicates utilising 1.5.97 and not 1.6.xxx EDIT: This all began because NET Script has not been updated for AE.
  2. Yes i am - been exploring this mod for some time now and these are the findings ive come across
  3. I come across many issues with XPMSSE in my testing thus far: 1 - numerous options simply do not function correctly 2 - the sword often stays in the right hand when using sword on back when sheathing weapons -- my fav is dagger on back/hip left hand, sword on back right hand 3 - various options are not there to choose between other than Default 4 - when picking certain options, if one is running they do not play correctly 5 - weapons sheathed texture/meshes glitches with straps facing the wrong way or out of location quite noticeably when in 3rd person 6 - I dont know if there are 1st person mods that are missing from our list, but the fact first person does not alter with changes is not what i expected, as with shields on back the shield is continuously seen on the left when jumping in 1st person Simply put, i used to use DSR back in LE days and it was nice when it was set up properly; this 'merged successor' to various other animation mods from LE looks good on the tin, but the biscuits dont seem to be that tasty - are the add-on or other mods we are not utilising that XPMSSE wants to have to function well? Also, my understanding is the MA has abandoned the entire project and blocked communication via Nexus and refuses to engage with the bugs or comments section...
  4. Thanks Greg for this. I came across this in my travels around the Nexus and was wondering if it is of any use to the Guide overall, when utilising Nemesis as v2.0.0 is doing.
  5. It was my custom INI that overwrote the main one (as i added a few more options for ease of finding the options to turn on/off - the reading of those pages is hell for my eyes in the font and contrast RE my dyslexia) And copy, didnt notice the wording meant sleep then teleport...
  6. Now im going to post this here, even though it relates to v2.0.0, but for some reason Shift+Ins is not bringing up OSD - yes ive double check the INI and been over the TL:DR for setting up the testing custom ini etc....hence why im now asking what it could be, as ive been at this for some days now, and it worked previously. Disregard; INI overwrite issue that i only just came across. Buuuuut, COC Tamriel 40 -24 does not function either....and substituting COC for COW will briefly transport one too Riften Docks on the ship but then warp back to the cell in ASLAL...
  7. Sorry? Umm, this is why im here z929669 - it no use stating the v2.0 'is as is' and good luck! Im literally trying to forge a path forward with the issues at hand and detailed one significant matter - DoubleYou, and Mousetick, have pointed out to utilise 1.5.97 (which im only now aware of) and substitute version specific SKSE reliant mods, of which im now doing (it does take a lot of time). Im trying to help development, and not the other way round, in pointing out the wording needs correcting as it doesnt function 'as is'...and yes, questions do need asking sometimes and this is the only space to do so, so i dont see what ive done wrong? And yes, the biggest issue is that a mod author has been a complete so-an-so about hiding version specific mod releases, hence why - after extensive testing myself with various combinations of mods to alleviate the problem within MO2 and the Skyrim main folder (yes i know what im doing) - i brought to the forum page of v2.0.0 to mention it needs correcting or altering, primarily for those of us who are trying to test it out ...i seriously do not see what it is that ive erred on here at all...and no, im not being sarcastic or obtuse, im genuinely as to your reaction in detailing some specific issues that are not covered anywhere else, other than the fact people here have said use 1.5.97 and replace as needed because ive mentioned this issue. And yes, im aware that it say unsupported - which is why i did not mention anything in the mod specific forum itself but found this specific page to do so, just to be clear on that ...
  8. Sorry, just to be clear - the work around mentioned in v2.0.0 (or SAE) and the specific SSE Engine Fixes version mentioned there (and above) are no longer available --- did they originally functioned together when creating that part of the guide to ensure NET worked? I would assume so of course or it would not have been added... For what ever reason, .NET will not do the same now with version 6.0.2 of SSE Engine Fixes, even though it is listed as being relative to runtime 1.6.317 onwards.. So i suppose the question also remains, did 6.0-beta-5 --- which is the one listed in v2.0.0 --- function with runtime 1.6.317 and Net Script Framework Skyrim SE v18 ---- because 6.0.2 will not make .Net work now even though it is listed as supporting runtimes after 1.6.317 --- just to be per-functionary regarding this issue, and not to pedantic about it. EDIT: and yes it is looking like i will have to live with grass fade in and out
  9. SSE Engine is fine, its NET that seems to be the issue - what relies on NET the most? And what relies on SSE Engine the most, as they should still work....or am i missing something else here? But ill continue with the v2.0.0 build to test the rest as im doing a verbatim build as per my chat with Mousetick and my insane mix and matching ive forgone
  10. Ive come across a pretty serious problem, of which ive messaged Mousetick already - but the .NET Script Framework workaround via SSE Engine Fixes has encountered a large pothole; (Part 1) Engine Fixes for 1.6.xx 6.0-beta-5 is no longer available via Nexus as this is not 'hidden' and only viewable in old file - but not downloadable any more from SSE Engine Fixes - it relates to SKSE 2.01.00 and runtime 1.6.317....which is now at 1.6.342, and even 1.6.323 does not work as ive tested them - i do not have runtime 1.6.317 and never did as i have not been modding SSE for some time now until recently and the update for me went from 1.5.97 to 1.6.323 EDIT: to be more specific, NET Script will not run because Now i tried Address Library which was no help; various DLL Loader programs ive in storage from eons ago and nothing is happy; non of the SKSE versions i have have helped, nor the few .exe i have still through Auto Backup Exe.
  11. Annnd im back, but this time it is something important - STEP SE PP is not on Nexus, the other two patches are though...
  12. All good, Nemesis functioned correctly - its other maters ill post appropriately that are now of concern, but this was my first time utilising either Nemesis or FNIS, so was very blind going in.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.