Jump to content

ArchmageJzargo

Citizen
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ArchmageJzargo

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  1. Well I don't know what else to do >.> Tried everything but to no avail, the plugins do not show up in LOOT. :(
  2. Yeah I've been trying to re-install them again and again everywhere I can, but it still does not solve the problem. I'm not sure what you mean by change the "Mods" path with the actual folder path. It's in the base directory and if instead of %BASE_DIR%/mods I place the actual folder path, it just changes back to %BASE_DIR%/mods >.>
  3. Still the same problem, whether I use instance or portable, MO doesn't act any different, and LOOT still shows no mod plugins :( Nothing is working :'(
  4. I'm not sure if these help but I guess I'll post them anyway [spoiler=C:\Users\Nightingale\AppData\Local\LOOT\CEFDebugLog.txt][0827/002543.517:ERROR:proxy_service_factory.cc(130)] Cannot use V8 Proxy resolver in single process mode. [0827/002543.544:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled. [0827/002543.546:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel. [0827/002543.546:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel. [0827/002543.546:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel. [0827/002543.546:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel. [0827/002543.546:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel. [spoiler=C:\Users\Nightingale\AppData\Local\LOOT\LOOTDebugLog.txt][00:25:43.602753] [warning]: Blocking load of resource at https://fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,500,500italic,700,700italic [00:25:43.603753] [warning]: Blocking load of resource at https://fonts.googleapis.com/css?family=Roboto+Mono:400,700
  5. Yeah that is true. I don't think the problem is LOOT, I think it is MO. Because the same thing happened with SSEEdit. The mod plugins were enabled but they also did not show up in SSEEdit either. However if I try installing the mods to the SSE installation folder manually, and then use LOOT without MO, it will work just fine. The only reason I want MO is to check the conflicts with the loose files / BSA's on the left pane, via the Flags filter thing. By the way I appreciate all the help and support you offer, it means much that you are trying to help :)
  6. Ugh, this is absurd and hopeless. Nothing ever works :( Is the built-in LOOT reliable to use for sorting the plugins? Because that's all that seems to work at this point >.>
  7. LOOT does run and it loads fine, but doesn't show the mod plugins and that file called usvfs-2017-08-26_22-13-08 or those like it, there is nothing in there. What types of software would conflict with MO/LOOT? I'll try installing them separately see if that helps. Well, I re-installed LOOT and MO intro separate directories than the base game directory, added that argument thing and it STILL doesn't work :( FKNHGKFDGKLDAHJGKLFPDAHGKFJADHGKFLADHGKJLFDHGAFEJKP lol
  8. [spoiler=C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\logs\mo_interface.log]18:13:08 [D] start main application 18:13:08 [D] data path: C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer 18:13:08 [D] Working directory: C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer 18:13:08 [D] initializing core 18:13:08 [D] usvfs log messages are written to C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/logs/usvfs-2017-08-26_22-13-08.log 18:13:08 [D] initialize plugins 18:13:08 [D] looking for plugins in C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\plugins 18:13:08 [D] loaded plugin "check_fnis.dll" 18:13:08 [D] loaded plugin "diagnose_basic.dll" 18:13:08 [D] loaded plugin "game_fallout3.dll" 18:13:08 [D] loaded plugin "game_fallout4.dll" 18:13:08 [D] loaded plugin "game_falloutNV.dll" 18:13:08 [D] loaded plugin "game_oblivion.dll" 18:13:08 [D] loaded plugin "game_skyrim.dll" 18:13:08 [D] loaded plugin "game_skyrimse.dll" 18:13:08 [D] loaded plugin "inieditor.dll" 18:13:08 [D] loaded plugin "installer_bain.dll" 18:13:08 [D] loaded plugin "installer_bundle.dll" 18:13:08 [D] loaded plugin "installer_fomod.dll" 18:13:08 [D] loaded plugin "installer_manual.dll" 18:13:08 [D] loaded plugin "installer_ncc.dll" 18:13:08 [D] loaded plugin "installer_quick.dll" 18:13:08 [D] loaded plugin "pyCfg.py" 18:13:08 [D] loaded plugin "plugin_python.dll" 18:13:08 [D] loaded plugin "preview_base.dll" 18:13:08 [D] downloads after refresh: 108 18:13:08 [D] no plugin splash 18:13:08 [D] managing game at C:\Games\Steam\SteamApps\common\Skyrim Special Edition 18:13:08 [D] setting up configured executables 18:13:08 [D] configured profile: Default 18:13:08 [D] initializing tutorials 18:13:08 [D] loaded language en-US 18:13:08 [D] interface Wireless Network Connection seems to be up (address: 2607:fea8:4d60:568::5) 18:13:08 [D] reading save games from C:/Users/Nightingale/Documents/My Games/Skyrim Special Edition/Saves 18:13:08 [D] displaying main window 18:13:08 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\modlist.txt saved 18:13:26 [D] save C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/webcache/cookies.dat 18:13:26 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\initweaks.ini saved 18:13:26 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\plugins.txt saved 18:13:26 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\loadorder.txt saved 18:13:26 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\lockedorder.txt saved 18:13:27 [D] save C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/webcache/nexus_cookies.dat The other one usvfs-2017-08-26_22-13-08 is just completely blank, nothing in there.
  9. Ahh.. Nothing is working :( I don't know what the heck is wrong with this thing. Old Skyrim used to work just fine with this thing, and even SSE when it came out. I try literally everything I can and the mods just don't show :(
  10. Am I supposed to have, arguments="--game=\"Skyrim Special Edition\"", in the INI? And then, --single-process, through the modify executables options? Because if I change one, then the other also changes with it, I can't the INI only use the first argument and the settings use the second >.>
  11. I tried putting "" after the --, however somehow the .ini keeps self changing it's self to put the quotes around the entire thing, before the -- I'd rather not have to go to Windows 10 just to fix this >.>
  12. Ugh...it's still not working, I tried putting that into both the .ini file and in the Mod Organizer Modify Executables Arguments line. It opens up the LOOT window and it's totally blank, and then opens up an internet browser page which is also blank >.> I tried using the other argument from that other thread you posted with the double quotes, that also changes nothing and LOOT still doesn't show the mod plugins. The built in LOOT using the Sort button kind of works, but I don't know if that thing knows the proper load order for the mods as the actual LOOT does. I don't know what to do :(
  13. Well I am using Windows 7 >.> Here are my log files [spoiler=C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\ModOrganizer.ini][General] selected_profile=Default ask_for_nexuspw=true gameName=Skyrim Special Edition gamePath=C:\\Games\\Steam\\SteamApps\\common\\Skyrim Special Edition first_start=false group_state=0 window_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x1\x46\0\0\0\xc3\0\0\x4\xf3\0\0\x3\xae\0\0\x1N\0\0\0\xe1\0\0\x4\xeb\0\0\x3\xa6\0\0\0\0\0\0\0\0\a\x80) window_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x3\xde\0\0\x2\xa8\x1\xff\xff\xff\xff\x1\0\0\0\x1\0) log_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x2\x62\0\0\0\x64\x1\xff\xff\xff\xff\x1\0\0\0\x2\0) browser_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\a\x80) filters_visible=false selected_executable=3 [PluginPersistance] Python%20Proxy\tryInit=false [customExecutables] 1\title=Skyrim Special Edition 1\custom=false 1\toolbar=false 1\ownicon=false 2\title=Skyrim Special Edition Launcher 2\custom=false 2\toolbar=false 2\ownicon=false size=3 3\title=LOOT 3\custom=true 3\toolbar=false 3\ownicon=false 3\binary=C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/LOOT Tool/LOOT.exe 3\arguments= 3\workingDirectory=C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/LOOT Tool 3\steamAppID= [recentDirectories] size=2 1\name=editExecutableBinary 1\directory=C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/LOOT Tool 2\name=editExecutableDirectory 2\directory=C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer [settings] language= log_level=0 compact_downloads=false meta_downloads=false use_prereleases=false download_directory=B:/Games/Skyrim/Mods nexus_login=false offline_mode=false use_proxy=false load_mechanism=0 nmm_version=0.61.13 hide_unchecked_plugins=false force_enable_core_files=true display_foreign=true [Plugins] Basic%20diagnosis%20plugin\check_conflict=true Basic%20diagnosis%20plugin\check_errorlog=true Basic%20diagnosis%20plugin\check_font=true Basic%20diagnosis%20plugin\check_missingmasters=true Basic%20diagnosis%20plugin\check_overwrite=true Basic%20diagnosis%20plugin\ow_ignore_empty=false Basic%20diagnosis%20plugin\ow_ignore_log=false FNIS%20Checker\enabled=false FNIS%20Checker\sensitive=false Fomod%20Installer\enabled=true Fomod%20Installer\prefer=true Fomod%20Installer\see_disabled_mods=false Fomod%20Installer\use_any_file=false INI%20Editor\associated=true INI%20Editor\external=false Python%20Proxy\enabled=true Python%20Proxy\python_dir= Simple%20Installer\enabled=true Simple%20Installer\silent=false [pluginBlacklist] size=0 [geometry] modList=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\a\x1\0\0\0\0\0\0\0\0\0\0\0\bT\0\0\0\x3\0\0\0\x2\0\0\0\n\0\0\0\x6\0\0\0\n\0\0\0\x4\0\0\0\n\0\0\x2\x13\0\0\0\b\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x14\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\b\0\0\x1\x15\0\0\0\x1\0\0\0\0\0\0\0P\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x41\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x37\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x36\0\0\0\x1\0\0\0\0\0\0\x3\xe8\x1) espList="@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x2\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1Z\0\0\0\x4\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x4\0\0\0\xa1\0\0\0\x1\0\0\0\0\0\0\0\x32\0\0\0\x1\0\0\0\0\0\0\0;\0\0\0\x1\0\0\0\0\0\0\0L\0\0\0\x1\0\0\0\0\0\0\x3\xe8\0)" dataTree=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1I\0\0\0\x2\x1\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\x90\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x2\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\xe5\0\0\0\x1\0\0\0\0\0\0\x3\xe8\x1) downloadView=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1Q\0\0\0\x3\x1\x1\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x3\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\x89\0\0\0\x1\0\0\0\0\0\0\x3\xe8\x1) [spoiler=C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\logs\mo_interface.log]12:37:34 [D] start main application 12:37:34 [D] data path: C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer 12:37:34 [D] Working directory: C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer 12:37:34 [D] initializing core 12:37:34 [D] usvfs log messages are written to C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/logs/usvfs-2017-08-19_16-37-34.log 12:37:34 [D] initialize plugins 12:37:34 [D] looking for plugins in C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\plugins 12:37:34 [D] loaded plugin "check_fnis.dll" 12:37:34 [D] loaded plugin "diagnose_basic.dll" 12:37:34 [D] loaded plugin "game_fallout3.dll" 12:37:34 [D] loaded plugin "game_fallout4.dll" 12:37:34 [D] loaded plugin "game_falloutNV.dll" 12:37:34 [D] loaded plugin "game_oblivion.dll" 12:37:34 [D] loaded plugin "game_skyrim.dll" 12:37:34 [D] loaded plugin "game_skyrimse.dll" 12:37:34 [D] loaded plugin "inieditor.dll" 12:37:34 [D] loaded plugin "installer_bain.dll" 12:37:34 [D] loaded plugin "installer_bundle.dll" 12:37:34 [D] loaded plugin "installer_fomod.dll" 12:37:34 [D] loaded plugin "installer_manual.dll" 12:37:34 [D] loaded plugin "installer_ncc.dll" 12:37:34 [D] loaded plugin "installer_quick.dll" 12:37:34 [D] loaded plugin "pyCfg.py" 12:37:34 [D] loaded plugin "plugin_python.dll" 12:37:34 [D] loaded plugin "preview_base.dll" 12:37:34 [D] downloads after refresh: 108 12:37:34 [D] no plugin splash 12:37:34 [D] managing game at C:\Games\Steam\SteamApps\common\Skyrim Special Edition 12:37:34 [D] setting up configured executables 12:37:34 [D] configured profile: Default 12:37:34 [D] initializing tutorials 12:37:34 [D] loaded language en-US 12:37:34 [D] interface Wireless Network Connection seems to be up (address: 2607:fea8:4d60:568::9) 12:37:34 [D] reading save games from C:/Users/Nightingale/Documents/My Games/Skyrim Special Edition/Saves 12:37:34 [D] displaying main window 12:37:34 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\modlist.txt saved 12:37:38 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\initweaks.ini saved 12:37:38 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\plugins.txt saved 12:37:38 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\loadorder.txt saved 12:37:38 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\lockedorder.txt saved 12:37:53 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\initweaks.ini saved 12:37:53 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\lockedorder.txt saved 12:37:54 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\lockedorder.txt saved 12:38:56 [D] reading save games from C:/Users/Nightingale/Documents/My Games/Skyrim Special Edition/Saves 12:40:03 [W] QWindowsWindow::setGeometryDp: Unable to set geometry 604x369+495+396 on QWidgetWindow/'AboutDialogWindow'. Resulting geometry: 604x381+495+396 (frame: 8, 30, 8, 8, custom margin: 0, 0, 0, 0, minimum size: 499x301, maximum size: 16777215x16777215). 12:40:03 [W] QWindowsWindow::setGeometryDp: Unable to set geometry 604x369+495+396 on QWidgetWindow/'AboutDialogWindow'. Resulting geometry: 604x381+495+396 (frame: 8, 30, 8, 8, custom margin: 0, 0, 0, 0, minimum size: 499x301, maximum size: 16777215x16777215). 12:40:13 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\initweaks.ini saved 12:40:13 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\lockedorder.txt saved 12:40:14 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\lockedorder.txt saved 12:44:10 [D] save C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/webcache/cookies.dat 12:44:10 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\initweaks.ini saved 12:44:10 [D] C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\profiles\Default\lockedorder.txt saved 12:44:10 [D] save C:/Games/Steam/SteamApps/common/Skyrim Special Edition/Mod Organizer/webcache/nexus_cookies.dat [spoiler=C:\Games\Steam\SteamApps\common\Skyrim Special Edition\Mod Organizer\nxmhandler.ini][handlers] size=2 1\games=skyrimse 1\executable=C:\\Games\\Steam\\SteamApps\\common\\Skyrim Special Edition\\Mod Organizer\\ModOrganizer.exe 2\games="oblivion,fallout3,fallout4,falloutnv,skyrim,skyrimse,other" 2\executable=C:\\Games\\Steam\\SteamApps\\common\\Skyrim Special Edition\\Mod Organizer\\nxmhandler.exe
  14. Any help please? I still can't find any way to fix this issue :(
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.